You are here

brand new H7600 / Saving on Card

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

10 posts / 0 new
Last post
EIII
Joined: Jan 15 2008
Posts: 13

brand new H7600 / Saving on Card

December 05, 2017 - 10:56 am

Dear Tiders,

I  have just purchased a H7600 and i'm facing something weird concerning the card which was provided (pcm cia compact flash adaptator).

I simply can't save anything on it, the H7600 is returning that there is no space on Card, but i have formated it using the unit...so the card is totally empty.

what am i missing here ?

 

Thanks for your inputs,

Laurent

 

EIII
Joined: Jan 15 2008
Posts: 13

Hi there

December 06, 2017 - 05:08 am

Hi there

 

As an eclipse owner i use a compact flash in order to save my own stuff so i tried that card which is a 64 mb size one from Sandisk.

The h7600 recognized it directly and i was able to save some programmings on it.

Eventide provides  a 4 gb card which is quite huge to compare to the one i use on my Eclipse, but still the question remains, why i can't use that Card (again provided by Eventide) on the H7600?

The 4 gb size seems to be the problem, the card is mounting well on a mac/pc, the H7600 format it to fat32 which is not the case with the Sandisk 's card i use on my Eclipse(64 mb sized) which is formated to fat16.

 

Well again i do still need some lights here

 

Cheers

Laurent

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4207

Sorry you are having trouble,

December 06, 2017 - 01:18 pm

Sorry you are having trouble, but it looks like you have a workaround.

Due to the holidays, our response to these issues is not what it might be, but I will try and find an understanding and get back to you.

 

EIII
Joined: Jan 15 2008
Posts: 13

Hi there,

December 19, 2017 - 05:58 am

Hi there,

Still in trouble here, i have managed to get another (brand new) compact flash card 4 gb, a CFIII.Brand is APACER

Sucessfully formated and used on my eclipse, i got from the H7600 the follownig 'lovely" message :

"Sorry, can't format card, Possible Hardware Fault; Press any key to continue"

??

 

Laurent

 

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4207

Sorry - can't diagnose this

December 19, 2017 - 10:55 am

Sorry - can't diagnose this remotely. I would suggest that:

1) You try a MUCH smaller card, below 1G.

2) You can send the card to Eventide. marked for my attention, and I can take a look at it.

EIII
Joined: Jan 15 2008
Posts: 13

Well, i’m sorry and i hope

December 20, 2017 - 01:38 pm

Well, i’m sorry and i hope you will not get that personnaly but it is an incredible answer to a very simple problem.

The card is a non working one, it happens, the right answer would be imo that you send me one for free, i have just spent 5000€ for an unit, i think this deserves a bit of your good care.
I own an Eclipse. A mod factor, pitch factor, space, time factory, i will not list the Numbers of plug ins i have purchased from Eventide.
I remember a day i had troubles with the bootloader on my eclipse( was one of the first purchasers here in France), Italo de Angelis, back in the days gave me a phone call and we did a procedure in order to proceed to some tests in order to know if it was possible to fix it or not.
The Unit was faultly the unit got back to Eventide, for free and has being replaces by a new one.

That was Support !

Seeking for a new cr card lower than 1 gb is a pain in the ....

Laurent

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4207

I'm sorry that you are

December 20, 2017 - 04:30 pm

I'm sorry that you are unhappy with my response.

As I said, it is very difficult to diagnose these pronlems remotely. It could be the card, it could be the adaptor, it could be your unit, it could be the software, it could be something you are doing, the mains power, etc.

For all these reasons, I choose to start with the card.

If it is difficult for you to find one locally, I can get hold of one and try it on a 7600 and then send it to you. This will take time.

It is quicker if you find one locally and try it, but if this is not possible I shall send you one and request your patience.

 

 

 

EIII
Joined: Jan 15 2008
Posts: 13

I apologise for the rude

December 21, 2017 - 01:55 pm

I apologise for the rude words.

I have a 64 megas compact flash that i use everyday on my Eclipse, sucessfully formated and save some stuff on it from the H7600.

So obviously the 4 gb card provided is damaged or something, i tried it on my Eclipse, unsucessfully the card seems not to be seen by the Unit.

Laurent

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4207

Apology accepted. Sorry if I

December 22, 2017 - 10:18 am

Apology accepted. Sorry if I seemed a little unsympathetic.

But, I'm uncertain - are you convinced a bad card was the problem ?

 

 

EIII
Joined: Jan 15 2008
Posts: 13

Hi Nick,

December 23, 2017 - 05:09 am

Hi Nick,

 

yes Sir, 100% certain the card is the one to blame here.

It is perfectly working with a sandisk 64 mb card (which was used on my Eclipse)