You are here

firmware upgrade h9

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

7 posts / 0 new
Last post
aliengtr
Joined: Jul 19 2016
Posts: 9

firmware upgrade h9

February 28, 2019 - 07:52 am

communication eror! solved for me

----------------------------------------------

I wanted the new hotsuz alg to try on my h9, I updated h9 control software hooked up usb and it pooped on me, communication error!! using usb cable, so I ttry an ip[ad and use bluetooth ,same communication error!, so i try an ipad3 and get the same damn error!!!!!!!!!! so I went a month without new algo.then tried holding down blacknob i thought was hotknob to reset and lost all my presets (poorly explained here!!!!!!!!!!! and by support)) and still same error. about to send pedal in for repair or even contmplating selling them and telling eventide to take their pedals and shove it. however, I finally found the problem!!!!!!!!

 

YOU MUST DISCONNECT YOUR MIDI CABLE WHEN UPDATING FIRMWARE VIA USB OR BLUETOOTH

 

It's fine to keep midi connected when using h9 to edit presets etc, but not to update firmware, I wish support had told me this upfront ,seems obvious now.

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 393
February 28, 2019 - 12:00 pm

aliengtr wrote:

communication error! solved for me

----------------------------------------------

I wanted the new hotsuz alg to try on my h9, I updated h9 control software hooked up usb and it pooped on me, communication error!! using usb cable, so I ttry an ip[ad and use bluetooth ,same communication error!, so i try an ipad3 and get the same damn error!!!!!!!!!! so I went a month without new algo.then tried holding down blacknob i thought was hotknob to reset and lost all my presets (poorly explained here!!!!!!!!!!! and by support)) and still same error. about to send pedal in for repair or even contmplating selling them and telling eventide to take their pedals and shove it. however, I finally found the problem!!!!!!!!

YOU MUST DISCONNECT YOUR MIDI CABLE WHEN UPDATING FIRMWARE VIA USB OR BLUETOOTH

It's fine to keep midi connected when using h9 to edit presets etc, but not to update the firmware, I wish support had told me this upfront, seems obvious now.

Yes, the communication is through MIDI over Bluetooth/USB, so connected MIDI cables might interfere with the update. I'm sorry to hear what you've experienced. 

premletchuman
Joined: May 29 2019
Posts: 3
May 31, 2019 - 10:38 am

I had the same problem and sent an email to support but no info yet. Thanks for sharing. I just bought the H9 and now all my presets are missing and on the H9 as i scroll i only see 5 in number and not till 99 so how do i rectify this problem??

 

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 393
May 31, 2019 - 11:39 am

premletchuman wrote:

I had the same problem and sent an email to support but no info yet. Thanks for sharing. I just bought the H9 and now all my presets are missing and on the H9 as i scroll i only see 5 in number and not till 99 so how do i rectify this problem?

Sounds like the preset range is set to 1-5. You may change it in H9 Control (see the attached screenshot).

premletchuman
Joined: May 29 2019
Posts: 3
May 31, 2019 - 05:58 pm

Nope I show you my screen shot there is no useable preset that I had previously. Only one algorithm so it has completely scrapped out. That's why it is back to only the banks I have purchased nothing else and no presets that can be used. When I first got it from the other person it had all 99 presets useable and now nothing. I spent quite a hefty amount for this hardware with the presets for a algorithm that cost under $20. So it's worth 20 to me now. I tried everything including uploading the basic preset list but nothing can be used. See my attached pic on algorithm. I've sent support for assistance and no news yet.

camn
Joined: Sep 19 2016
Posts: 285
June 01, 2019 - 02:35 pm

Please be more specific what you mean by 'everything'.

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 393
June 02, 2019 - 09:46 pm

premletchuman wrote:

Nope I show you my screen shot there is no useable preset that I had previously. Only one algorithm so it has completely scrapped out. That's why it is back to only the banks I have purchased nothing else and no presets that can be used. When I first got it from the other person it had all 99 presets useable and now nothing. I spent quite a hefty amount for this hardware with the presets for a algorithm that cost under $20. So it's worth 20 to me now. I tried everything including uploading the basic preset list but nothing can be used. See my attached pic on algorithm. I've sent support for assistance and no news yet.

It looks like your H9 is an H9 Core, which only contains the H910 H949 algorithm. That's why you could only use the presets of this algorithm.