You are here

Eclipse Update

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

10 posts / 0 new
Last post
Chuhyoung Cho
Joined: Aug 4 2020
Posts: 6

Eclipse Update

Chuhyoung Cho
August 04, 2020 - 10:07 am

Hi, everyone. Great to be your community.

I know this is a very generic topic, but simply I can't upgrade my Eclipse..

I formatted my CF card in the form of FAT (default) no FAT32, copy some files (V4, 12 files) to the card, and then plugged it into Eclipse. 

Holding '1', if I turn on the power, the screen says that "Card not formatted", I just clicked format and retry but nothing comes out. Only when I push the cancel button, the screen says "Operating system not found"

I also changed my CF card (1gb->128mb) and then retried the same course. The result is the same as well.

So I changed a version (4-> 3.5) But all things are equal.

Could you shed a light on this issue? Will be appreciated!

 

Thanks 

Joey

Tags: 
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
August 04, 2020 - 10:13 am

If you are having trouble, I would recommend that you pick an unused card of below 1G, and DO NOT FORMAT it.

The trouble is that if you format it, it's hard to know what is being written to it.

Note also that if you have a Windows computer, you can also update it over a serial interface.

 

 

Chuhyoung Cho
Joined: Aug 4 2020
Posts: 6
Chuhyoung Cho
August 05, 2020 - 10:02 am

Hey Nickrose, 

Thanks for reaching out to me!

So you mean I better buy a new card, copy files, and plug it, right?

The alternative that you mentioned seems good, but I don't have a computer which has a 9-pin socket.. 

 

Could you confirm the screen-shot in the attachment? I captured files in my CF card.

 

Thanks,

 

Joey

 

 

 

Attachment
Chuhyoung Cho
Joined: Aug 4 2020
Posts: 6
Chuhyoung Cho
August 12, 2020 - 11:19 am

Hey, Nicknose, 

As you said, I bought a new memory card and performed the update. 

Now it says "Eventide Sofrware Update Utility V2.04"

Can you give me any advice that it means?

Thanks

Joey

 

 

nickrose wrote:

If you are having trouble, I would recommend that you pick an unused card of below 1G, and DO NOT FORMAT it.

The trouble is that if you format it, it's hard to know what is being written to it.

Note also that if you have a Windows computer, you can also update it over a serial interface.

 

 

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
August 16, 2020 - 12:35 pm

The 2.04 message is what you would expect to see.

If you are having problems when following the "How to Update Eventide Rackmount Audio Units" from the Web Site, please give (for every step) full details of:

1) What you did

2) What you saw

3) What you expected to see

 

Chuhyoung Cho
Joined: Aug 4 2020
Posts: 6
Chuhyoung Cho
August 16, 2020 - 08:16 pm

Sure, 

 

1) What I did

I bought a new memory card (512mb)

I downloaded v4 upgrade files on my laptop, and then copied it and pasted it in the new memory card.

 

Holding to tap on the 1 button, I turned on my eclipse with the memory card.

2) What I saw

Busy lights were on, Parameter was in EXT. The 2.04 message popped up. I stopped pressing 1 button and waited about 3 hours.

3) My expectation

Well, I just want to have additional presets in version 4, which looks really awesome.

 

PS) 9 pin cables are on the way

 

Thanks!

 

nickrose wrote:

The 2.04 message is what you would expect to see.

If you are having problems when following the "How to Update Eventide Rackmount Audio Units" from the Web Site, please give (for every step) full details of:

1) What you did

2) What you saw

3) What you expected to see

 

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
August 17, 2020 - 10:14 am

Just tried this on my Eclipse. What I saw was:

BUSY light off

"Loading romprog.exe ..."

The message you mention: "Eventide Sofrware Update Utility V2.04".

BUSY light flashes.

Upgrade proceeds.

 

So, if you don't get the romprog message and the BUSY light stays on, this suggests that there is something wrong with the card or card files.

Not sure about the copying and pasting. Just copy the files from the computer to the card without creating any directories or messing with it, having deleted everything on it first. DO NOT FORMAT THE CARD.

 

 

Chuhyoung Cho
Joined: Aug 4 2020
Posts: 6
Chuhyoung Cho
August 18, 2020 - 10:42 am

Hey Nickrose,

Thank you for supporting me. 

My memory card is like the attached, it is exactly the same to the download files.

I didn't format my card and I think my memory card is fine.

But not sure my I cannot see romprog.exe in the panel. 

I can send you my upgrade video if you let me know your email address.

Otherwise I can try the upgrade with a 9-pin cable.

Please give me a little help to finish this.

Best, 

Joey

 

nickrose wrote:

Just tried this on my Eclipse. What I saw was:

BUSY light off

"Loading romprog.exe ..."

The message you mention: "Eventide Sofrware Update Utility V2.04".

BUSY light flashes.

Upgrade proceeds.

 

So, if you don't get the romprog message and the BUSY light stays on, this suggests that there is something wrong with the card or card files.

Not sure about the copying and pasting. Just copy the files from the computer to the card without creating any directories or messing with it, having deleted everything on it first. DO NOT FORMAT THE CARD.

 

 

Attachment
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
August 18, 2020 - 08:22 pm

Looks like for unknown reasons your card is not working. You could mail the card to Eventide marked for my attention.

But, quicker and easier to try the serial route.

 

Chuhyoung Cho
Joined: Aug 4 2020
Posts: 6
Chuhyoung Cho
August 21, 2020 - 08:17 am

Finally, I have done my upgrade. I used my laptop and USB<->9pin cable. 

Thanks!

Joey

 

 

nickrose wrote:

Looks like for unknown reasons your card is not working. You could mail the card to Eventide marked for my attention.

But, quicker and easier to try the serial route.