You are here

2016 stereo room verb compatability

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

9 posts / 0 new
Last post
paulrotondo
Joined: Sep 19 2016
Posts: 3

2016 stereo room verb compatability

paulrotondo
September 19, 2016 - 09:43 pm

Hey,

Just downloaded the stereo reverb plugin, finished all the ilok registration succesfully, and authorized it on my computer but my daw won't recognize it for some reason.

Anyone encounter this issue/know how to fix it?

the plugin gets detected when i scan for it but show an error

I'm running FL Studio 12 64bit windows 10

Thanks

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 982
tlongabaugh
September 20, 2016 - 10:34 am

Hi paulrotondo-

What is the error that gets shown when you scan for the plug-in?

Do you have the latest iLok License Manager? http://ilok.com

Last, are you positive that you are scanning for the 64-bit version of 2016 Stereo Room?

Best,

Tom

paulrotondo
Joined: Sep 19 2016
Posts: 3
paulrotondo
September 20, 2016 - 02:09 pm

Hey Tom,

So I tried scanning for both 64 and 32 bit same resut for both. FL finds the plugin but under status it says error and theres is a question mark under both "bits" and "effect/synth" columns. I uploaded a picture if that helps. Also, yes the most recent Ilok is installed.

Hope you can help.

Thanks

Attachment
king_godly
Joined: Sep 9 2016
Posts: 1
king_godly
September 22, 2016 - 06:47 am

Here what what you do. Look for VSTplugins on your Local Disk in the program files (*86) copy and paste it in the folder called steinberg....... And rescan on your DAW! If that doesn't work tweet @king_godly and we try something else

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 982
tlongabaugh
September 22, 2016 - 11:21 am

paulrotondo wrote:

Hey Tom,

So I tried scanning for both 64 and 32 bit same resut for both. FL finds the plugin but under status it says error and theres is a question mark under both "bits" and "effect/synth" columns. I uploaded a picture if that helps. Also, yes the most recent Ilok is installed.

Hope you can help.

Thanks

Hi paulrotondo-

What is the file path you have the 2016 Stereo Room dll saved to? It looks like it's "C:\Users/paulr/Downloads/PLUGINS", is that correct? Did you only install the 64-bit version to that location, or both the 64 and 32 bit versions?

What I would do, is install 2016 Stereo Room to the default locations, and then add the following to your "Plugin Search Paths": "C:\Program Files\Common Files\Steinberg\VST2\Eventide\". Alternatively, you could also install only the 64-bit VST to the custom VST Path you use.

Let me know if that doesn't do the trick.

-Tom

paulrotondo
Joined: Sep 19 2016
Posts: 3
paulrotondo
September 24, 2016 - 08:47 am

Hey Tom,

Tried all of the above plus a few different configurations including moving the presets folder around and different paths.  Is it possible it just isn't compatible with fl? Have you heard of it working for anyone using fl studio?

I might try run it on a different daw to see if it works but please let me know if you have any other solutions because i'd like to star tusing it lol

Thanks for your help!

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 982
tlongabaugh
September 26, 2016 - 12:44 pm

Hi paulrotondo-

The plug-in should work with FL Studio. Please try the following:

1. Make sure the plug-in is activated in the iLok License Manager.

2. Make sure that FL studio is looking at the following location as one of its VST paths:

  • VST64: c:\Program Files\Common Files\Steinberg\VST2\Eventide\

3. Close your DAW and delete the following files:

  • AAX32: c:\Program Files (x86)\Common Files\Avid\Audio\Plug-Ins\Eventide\<plugin name>.aaxplugin
  • AAX64: c:\Program Files\Common Files\Avid\Audio\Plug-Ins\Eventide\<plugin name>.aaxplugin
  • VST32: c:\Program Files (x86)\Common Files\Steinberg\VST2\Eventide\<plugin name>.dll
  • VST64: c:\Program Files\Common Files\Steinberg\VST2\Eventide\<plugin name>.dll
  • Presets: c:\Users\<user name>\My Documents\Eventide\<plugin name>\Presets
  • Any custom folder you moved 2016 into

4. Open your DAW and rescan you plug-ins, and then shut your DAW again.

5. Reinstall your plug-in, making sure you are using the latest version: https://www.eventideaudio.com/products/plugins Only install the 64-bit VST.

6. Reopen your DAW, and if necessary, rescan your plug-ins.

Best,

Tom

neilwilkes's picture
neilwilkes
Joined: Apr 26 2012
Posts: 168
neilwilkes
October 24, 2016 - 07:44 am

Hi Tom.

Maybe I can shed a little light on this? I just had to run up Cubase 6.5 for compatibility with an old project that does not run in later versions and none of the ensemble plugins will load at all - they all fail the plugin scan with the same error (see screenshot below) saying

"Import DLL MSVCR120.DLL cannot be loaded"

 

Here is where it gets weird though. On deleting the VST Blacklist.XML file (found on a PC in C:\Users\(username)\Appdata\roaming\steinberg\cubase6_64) and relaunching, everything goes through as it ought to.

If there is a blacklist folder or file in the affected DAW, it is well worth deleting this & rescanning.......

 

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 982
tlongabaugh
October 24, 2016 - 12:16 pm

Hi Neil-

Huh, that is bizarre. Good to know that a rescan fixed it, and thanks for the info!

-Tom