You are here

Anthology 1.0

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

7 posts / 0 new
Last post
import
Joined: Dec 16 2007
Posts: 153

Anthology 1.0

March 02, 2005 - 07:43 am
Posted by DTA
Greetings.

I have installed Anthology. When I try to launch Band Delays (within Pro Tools) I get an error (Plug-in Load Error #325 Incompatible Eventide Library). And it will not load.

Please advise.
Dwight

Please note that all other plug-ins work fine.
import
Joined: Dec 16 2007
Posts: 153
March 02, 2005 - 06:15 pm
Posted by Dan
Hello,
Have you had any Eventide software installed on your system before? What type of system do you have, are you running OSX, is it Mix or HD?

Thank You,
Dan Gillespie
Eventide Inc.
import
Joined: Dec 16 2007
Posts: 153
March 03, 2005 - 10:47 am
Posted by DTA
Yes, I had Clockworks Legacy and Octavox loaded prior to install. I am running OS 10.2.8 with an HD system running PT 6.1. Did I miss something in the install instructions?
import
Joined: Dec 16 2007
Posts: 153
March 03, 2005 - 01:35 pm
Posted by Dan
Probably not, can you do me a favor and go to the \system\Library\CFMSupport and get info on and tell me the version of Eventide Library and Eventide Helper. Did you run the installer in the same OS that you are using the plugs?

Thanks,
Dan
import
Joined: Dec 16 2007
Posts: 153
March 03, 2005 - 10:14 pm
Posted by DTA
EV. Library 1.11
EV. Helper 1.11b2

Yes, 10.2.8 was installed during all 3 install.
import
Joined: Dec 16 2007
Posts: 153
March 04, 2005 - 12:43 pm
Posted by Dan
I've found the bug, there is an update installer available at:

Eventide Anthology

Thanks,
Dan Gillespie
import
Joined: Dec 16 2007
Posts: 153
March 04, 2005 - 03:00 pm
Posted by DTA
Yes, the update did the trick. Thanks Dan. -D