You are here

Anthology II on Pro Tools HD10?

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

5 posts / 0 new
Last post
stevealex
Joined: Jan 26 2013
Posts: 2

Anthology II on Pro Tools HD10?

stevealex
January 26, 2013 - 11:30 am

I am working on a new PTHD install.  Someone please tell me Anthology II TDM works on PTHD10! I am having trouble authorizing my iLok correctly.  I have to authorize every time I start PT or open a session with the plugs in it.  One I authorize the plugs seem to work.  

FWIW:  The AnthologyII installer on the website is pretty old, and the compatibility matrix only lists PT8.x.  Have they dropped support for PT?

stevealex
Joined: Jan 26 2013
Posts: 2
stevealex
January 26, 2013 - 12:13 pm

Mac OS 10.8.2

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 1010
DGillespie
February 07, 2013 - 02:50 pm

Hi stevealex,

We haven't dropped support for PT10, and we know of many people who are using it without problem.  However, I don't fully understand the nature of your problem.  Can you explain in more detail the problem you are having with PT10 and ilok?

Thanks,
Dan

dimitori
Joined: Dec 11 2009
Posts: 1
dimitori
March 06, 2013 - 07:35 pm

Fantastic news you haven't dropped support on Anthology, I personally can't live withouth its Reverb !

I'm also in the process of going into PTHD10 (OSX 10.6.8) and there was some talk on the DUC about missing .DLL files that needed to be replaced from current install...

Can we hear it from the horse's mouth ?

thanks

D

neilhester
Joined: Nov 8 2009
Posts: 68
neilhester
March 07, 2013 - 10:54 am

Thats a Windows issue not OSX