You are here

Band delays midi control in Logic = bad timing?

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

5 posts / 0 new
Last post
import
Joined: Dec 16 2007
Posts: 153

Band delays midi control in Logic = bad timing?

import
July 07, 2007 - 04:32 pm
Posted by surroundsfx
Hi everyone,
i've just went and purchased the anthology II bundle, and am using it from within Logic (coreaudio and DAE active). The plugs sound great.

However i noticed that when i insert Band Delay on a DAE track, then control the filter frequencies with a midi sequence, timing of the Band Delay voices is inconsistent, as in "generally untight". Every now and then a note will even miss...
To reproduce this, it is best to set note mode to "gated" , then program a simple 16th note pattern and place that on a midi track whose output port is set to feed the Band Delay plug. Perhaps put some constant level audio file on the track with the Band Delay plugin (like whitre noise) to make sure that audio is always running so you will hear every gated delay note clearly.

Is anybody else experiencing this? Is this a known issue? Is there maybe a work-around?

Cheers,
Denis

import
Joined: Dec 16 2007
Posts: 153
import
July 10, 2007 - 11:28 am
Posted by DRooney

Hi Denis,

Would you mind providing me the version of Logic that you are using?

Thank you!

D. Rooney
Audio Support Technician
Eventide Inc.
import
Joined: Dec 16 2007
Posts: 153
import
July 10, 2007 - 04:44 pm
Posted by surroundsfx
Sure, here are some more details :-). It's Logic pro 7.2.3 with DAE 7.3.1cs3 on OSX 10.4.9, additionally running core audio via RME FF800 with driver v2.59 and firmware 2.47. Machine is a dual 1.8ghz G5 with PCI slots (not PCI-X), and thus no AMD-8131 bus controller. HD is sitting in the Mac, plus a Magma px7b on the third PCI slot. The magma houses 4 uad-1 cards with v4.7 software and a sonnet allegro FW400 card with SSL Duende attached to it. All in all a great system :-)
import
Joined: Dec 16 2007
Posts: 153
import
July 12, 2007 - 02:26 pm
Posted by DRooney

Great, thank you for the information!

I will be in touch as soon as possible!

import
Joined: Dec 16 2007
Posts: 153
import
August 06, 2007 - 08:11 am
Posted by surroundsfx
so, any news on this so far? reproducable on your end?

cheers,
denis