You are here

Blackhole in Bitwig Studio?

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
ZetaStar
Joined: Jul 3 2019
Posts: 2

Blackhole in Bitwig Studio?

July 03, 2019 - 01:57 pm

I just puchased Blackhole. After extensive registering with Eventide and activation in iLok, it does not come up in Bitwig.

Is not compatable? What's up?

Tags: 
tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 788
July 03, 2019 - 02:07 pm

Sorry to hear you are having trouble. Blackhole should be compatible with Bitwig.

Please let us know what OS you are using, and what version of Bitwig.

Additionally, have you followed the "Activating Your Plug-in" steps here? https://www.eventideaudio.com/support/downloads/installing-and-authorizi...

 

ZetaStar
Joined: Jul 3 2019
Posts: 2
July 03, 2019 - 03:46 pm

Thank you for the reply. First I am relieved to hear there is no definate problem with the combination.

I am using Bitwig 2.5.1, (the newest version). on Windows 10. My Eventde account and iLok confirm registration and activation. In Bitwig, I confirmed the location of the plug-in.

UPDATE; Just now, PROBLEM SOLVED. I moved the location of the .dill file. It should have worked where it was installed, but, slight move up the chain and now it works.

I am very excited to explore this plug-in. BITWIG and BLACKHOLE! ...hell yeah!

 

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 788
July 03, 2019 - 03:52 pm

Glad to hear you got it sorted. I suspect moving the .dll prompted Bitwig to perform a plugin rescan.