You are here

blackhole not loading

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
daddiction
Joined: Oct 10 2013
Posts: 1

blackhole not loading

daddiction
August 01, 2014 - 02:20 pm

hi guys just bought the blackhole reverb registered it entered it in my ilock along with serial and everything provided in mail...

installed it where all my reverb plsugs are but cubase didnt recognize it and obviously i couldnt see it anywhere although im seeing the dll of it where i installed it as a vst plugin unit .

tried installing 2 more times , no luck erased all hte files of the blackhole and installed it again now i simply  continued instead ofllocating it in my reverb folder and also installed all the formats .

this time i saw wcubase when scaning the plugins got stuck in the balck hole and i got a win message saying its a bad dll image and couoldnt load

im pretty much fustrated here just paid 200 usd for a plugin that dpont even load and its wierd cause i do have the ultra channel installed and had no problem at all

pls help

ataboada
Joined: Jun 12 2014
Posts: 3
ataboada
August 01, 2014 - 05:12 pm

Hi daddiction,

Sorry to hear you are having issues installing Blackhole.  What system are you running?  Is it a 32-bit or 64-bit machine?

Anthony Taboada
Eventide 

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 1008
tlongabaugh
August 04, 2014 - 11:05 am

Hi daddiction-

If you could also tell us what the file path for the .dll is, in addition to whether or not your version of Cubase is 32-bit or 64-bit, that would be helpful as well.

Tom