You are here

Blackhole not showing in Ableton (PC)

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
Peter Horsham
Joined: Nov 25 2016
Posts: 2

Blackhole not showing in Ableton (PC)

November 27, 2016 - 06:16 pm

I got the iLok stuff sorted, I think, and it says its "Active". It just won't show in Ableton (32bit). I'm running Windows 10.

I've tried reinstalling to see if its a 32 / 64 bit thing. Ended up with them in two folders: 

 

D:\VstPlugins\Eventide

D:\VstPlugins\Eventide64

 

I've rescanned etc. and Its still not showing. I bought it through the Eventide website and it appears in my products place (where i can see my serial number). I have never entered or seen a license key though. Where is this and do I need it for installation ?

Please help!

Thanks

 

 

 

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 744
November 28, 2016 - 11:08 am

Hi-

If you have activated the Blackhole license to either an iLok dongle or your local machine, you should be ok.

You need to be *absolutely* sure that you placed the 32-bit dll in the 32-bit folder, and 64-bit dll in the 64 bit folder. If you aren't sure, run the installer again and point the installer to the appropriate location for each dll.

In Live, make sure you have the 32-bit VST path set under Preferences->File/Folder->VST Plug-in Custom Folder (I assume you already do). Sometimes in Live rescanning is not enough, try turning "Use VST Plug-in Custom Folder" off and then back on again.

Let me know if that does not work.

-Tom

Peter Horsham
Joined: Nov 25 2016
Posts: 2
December 01, 2016 - 11:45 am

Thanks! All sorted now. 

When I clicked the custom folder icon in Ableton it crashed the whole operating system. 

On reboot Ableton scanned the VSTs again and it all worked.

Great customer support - I also received a reply to my email so thanks again.

 

shadx312
Joined: Apr 13 2019
Posts: 1
April 13, 2019 - 03:46 pm

Thanks.  I needed to turn off 'Custom VST Folder' off and then back on again and it recognized Blackhole.