You are here

blackhole shows black screen after using cubase 7.5

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

5 posts / 0 new
Last post
caveman marcus
Joined: Nov 28 2016
Posts: 3

blackhole shows black screen after using cubase 7.5

caveman marcus
February 22, 2017 - 08:07 pm

hello, every time I finish using the blackhole, it whows a black screen in the place the clackhole was, and dont dissapear until im closing the cubase .

 

im using mac 10.11.14 and cubase 7.5.

 

thanks,

yonatan

AttachmentSize
Image icon Screen Shot 2017-02-23 at 00.53.28.png261.08 KB
Tags: 
tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 964
tlongabaugh
February 23, 2017 - 10:50 am

Hi-

Can you confirm for me that you are using the latest version of Blackhole? https://www.eventideaudio.com/support/product/721/installers

 

Additionally, is Cubase 32 or 64 bit?

-Tom

 

caveman marcus
Joined: Nov 28 2016
Posts: 3
caveman marcus
February 23, 2017 - 03:45 pm

yes, i have downloaded the latest version and Im using 64 bit

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 964
tlongabaugh
February 24, 2017 - 11:33 am

Ok, we will try to reproduce here.

Are you absolutely sure you're running 64-bit? This seems identical to an issue we've seen before in 32-bit. (Just want to be sure :) )

caveman marcus
Joined: Nov 28 2016
Posts: 3
caveman marcus
February 24, 2017 - 12:33 pm

OK, you were right, the "open in 32 bit mode" box was marked, I unmarked it and now it doesnt happen anymore.

thank you very much!!