You are here

can't change parameters on Band Delays and others

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
import
Joined: Dec 16 2007
Posts: 153

can't change parameters on Band Delays and others

May 13, 2005 - 09:50 am
Posted by aaronkeane
Mac G5 OSX 10.3.7, PT HD.
Band Delays/ Bright Stereo Voc (and others)
Feedback and feedback delay settings can't be changed. It's set on 100 percent! I've noticed this problem on a few of the other presets. Other than this I'm so happy, it's almost like the old days!

Aaron
import
Joined: Dec 16 2007
Posts: 153
May 13, 2005 - 02:22 pm
Posted by Dan
Hello,

One of the powerful features of BandDelays which comes from the H3000, is the ability to modulate parameters from a number of different sources. In this instance the Feedback parameter is patched to modulation from "softkey 4", which in this preset is entitled "Decay". (When a parameter is patched to modulation it becomes a dull orange instead of the bright green it normally is.) If you change the decay parameter by either clicking on the number and dragging, or selecting the softkey and moving the big knob, it will change the Feedback amount.

I hope this answers your question, and if you have any others please let me know.

Thanks,
Dan
import
Joined: Dec 16 2007
Posts: 153
May 13, 2005 - 04:58 pm
Posted by aaronkeane
OKAY.. got it. I see now how to figure out when the param will not change.

thanks Dan.

Aaron