You are here

Crystals and Studio One 4.6

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

6 posts / 0 new
Last post
michaelleemoore
Joined: Jun 10 2020
Posts: 3

Crystals and Studio One 4.6

michaelleemoore
June 10, 2020 - 03:20 pm

I just downloaded the demo of Crystals. However, Studio One 4.6 has it blacklisted in the Plug-In Manager. Thoughts?

Thanks,

 

Michael 

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 976
tlongabaugh
June 10, 2020 - 03:23 pm

Hi-

Sorry to hear about the trouble - can you confirm that you have activated the license in iLok License Manager?

Additionally, are you on mac or windows? Do you get any specific message about the reason for blacklisting?

-Tom

michaelleemoore
Joined: Jun 10 2020
Posts: 3
michaelleemoore
June 10, 2020 - 03:29 pm

Hi Tom, thanks for responding. The installation seemed to indicate that everything had been activated. On ilok, I see the license in "my licenses" on ilok, but I didn't take an affirmative action there, as it just seemed to appear there. I am on Windows 10 and received nothing from Studio One other than seeing the plug-in listed in the Blacklisted window.

Because it's the demo and there was no license # etc., I wasn't sure what to do on ilok.

Let me know if you think I've done something incorrectly.

Thanks

Michael

 

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 976
tlongabaugh
June 10, 2020 - 03:34 pm

michaelleemoore wrote:

Hi Tom, thanks for responding. The installation seemed to indicate that everything had been activated. On ilok, I see the license in "my licenses" on ilok, but I didn't take an affirmative action there, as it just seemed to appear there. I am on Windows 10 and received nothing from Studio One other than seeing the plug-in listed in the Blacklisted window.

Because it's the demo and there was no license # etc., I wasn't sure what to do on ilok.

Let me know if you think I've done something incorrectly.

Thanks

Michael

 

Hey-

In iLok License Manager, you'll need to activate the license to your computer or an iLok dongle, by dragging it from your account to the activation location. You'll get a dialog confirming that you'd like to activate.

If you've done that, let us know.

-Tom

michaelleemoore
Joined: Jun 10 2020
Posts: 3
michaelleemoore
June 10, 2020 - 03:53 pm

Thanks, Tom. I realized I hadn't actually downloaded the ilok licensing manager. Did that, asked Studio One to rescan the plug-in and now all is well.

Thanks for you help with my stupidity, hehe.

Michael

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 976
tlongabaugh
June 10, 2020 - 03:58 pm

No problem. Glad you're up and running!