You are here

Elevate activation

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

7 posts / 0 new
Last post
jamesb
Joined: Dec 18 2016
Posts: 3

Elevate activation

November 02, 2017 - 10:32 am

Hi

have Elevate, it has an iLok activation deposited to my account.

Elevate doesnt load at DAW startup and doesnt see the activation on the iLok account.

Windows 7 PC, Pro Tools 12.8.2

 

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 927

jamesb wrote:

November 02, 2017 - 10:12 pm

jamesb wrote:

Hi

have Elevate, it has an iLok activation deposited to my account.

Elevate doesnt load at DAW startup and doesnt see the activation on the iLok account.

Windows 7 PC, Pro Tools 12.8.2

 

 

Do you sort your plug-ins by manufacturer?  If so, did you look under the Newfangled Audio section?  It should be called Newfangled Elevate and Newfangled EQuivocate.

 

jamesb
Joined: Dec 18 2016
Posts: 3

I do

November 02, 2017 - 11:39 pm

I do

Newfangled EQuivocate is there since I had it before. Elevate isn't since it doesnt load with Pro Tools. When PT loads it looks for the Elevate activation then ask for it but only "quit" is an option - then PT loads without Elevate. 

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 927

jamesb wrote:

November 03, 2017 - 02:09 pm

jamesb wrote:

I do

Newfangled EQuivocate is there since I had it before. Elevate isn't since it doesnt load with Pro Tools. When PT loads it looks for the Elevate activation then ask for it but only "quit" is an option - then PT loads without Elevate. 

 

If this is the case, and you have the license, have you tried moving the license to your computer or ilok manually in iLok License manager?

jamesb
Joined: Dec 18 2016
Posts: 3

DGillespie wrote:

November 05, 2017 - 09:18 am

DGillespie wrote:

If this is the case, and you have the license, have you tried moving the license to your computer or ilok manually in iLok License manager?

All tried. The liecense is on an iLok manually autorized . I have everyting Eeventide has to offer - this is the only plug that doesnt load.

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 927

If you haven't, can you

November 08, 2017 - 10:55 am

If you haven't, can you contact support@eventide.com?  I'll need to figure out what's happening.

Swivelable's picture
Swivelable
Joined: May 2 2015
Posts: 1

Elevate doesn't load at DAW startup

December 11, 2017 - 10:54 pm

p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; line-height: 14.0px; font: 14.0px Helvetica; color: #222222; background-color: #ffffff} span.s1 {font-kerning: none} span.s2 {font-kerning: none; color: #000000}

Hi,  I'm having the same problem. Updating  Equivocate to the Elevate Mastering Bundle.  Ilok surrendered the former and registered the Bundle. But Elevate does not show up in Digital Performer 8.07 on a Mac Air  OS 10.13.1 Equivocate is found in the Newfangled folder but not the AU folder. (I installed all plugin types.) I've re-run installer and restarted DP and restarted the computer with no change.