You are here

EQuivocate for Focusrite

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

16 posts / 0 new
Last post
anthonylavoie
Joined: Jul 6 2018
Posts: 2

EQuivocate for Focusrite

July 07, 2018 - 07:04 am

I cannot for the life of me register this plugin.  Every time I try, it tells me that the serial number is invalid.  Anyone else having a problem?  Thanks in advance!

jgoldbach's picture
jgoldbach
Joined: Jan 12 2015
Posts: 60
July 07, 2018 - 12:08 pm

Hi There,

We have had some reports of registration problems, but have been unable to reproduce the problem. Please send your username (anthonylavoie) along with your iLok account, plug-in serial number and key to support@eventide.com and we'll make sure we get you registered.

Did you happen to copy and paste the registration information? If so, please try entering the information manually and see if that helps.

My apologies for your inconvenience. 

anthonylavoie
Joined: Jul 6 2018
Posts: 2
July 07, 2018 - 01:21 pm

Hey, thanks for the quick response!  Turns out its not your fault, Im just a dingus!  I got it up and running and am having fun.  Thanks again!

jgoldbach's picture
jgoldbach
Joined: Jan 12 2015
Posts: 60
July 07, 2018 - 01:29 pm

Hope you enjoy!

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 976
July 07, 2018 - 05:08 pm

anthonylavoie wrote:

Hey, thanks for the quick response!  Turns out its not your fault, Im just a dingus!  I got it up and running and am having fun.  Thanks again!

Glad to hear you got it working!

manhippo
Joined: Jul 12 2018
Posts: 1
July 13, 2018 - 03:19 am

Hi there,

I got the registration to work, but the installer appears to be corrupt. I've downloaded it a bunch of times, and both windows and winrar can't seem to open the zip file (or rather they open it, complain it's corrucpt, then shut it down). Any thoughts? Is this a known issue or just me?

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 744
July 13, 2018 - 12:20 pm

manhippo wrote:

Hi there,

I got the registration to work, but the installer appears to be corrupt. I've downloaded it a bunch of times, and both windows and winrar can't seem to open the zip file (or rather they open it, complain it's corrucpt, then shut it down). Any thoughts? Is this a known issue or just me?

Hi, what versions of Windows are you on? We're not having any issues unzipping on Win10 here.

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 976
July 13, 2018 - 01:12 pm

manhippo wrote:

Hi there,

I got the registration to work, but the installer appears to be corrupt. I've downloaded it a bunch of times, and both windows and winrar can't seem to open the zip file (or rather they open it, complain it's corrucpt, then shut it down). Any thoughts? Is this a known issue or just me?

Hi manhippo,

We're not having any problems here at all.  Can you give us the actual error message you're seeing?

Thanks,
Dan

dongissel
Joined: Jul 22 2018
Posts: 2
July 22, 2018 - 04:28 pm

I can extract the Windows installer (1.5.2) just fine, but when I try to run it, I'm getting an error from Windows Smart Screen (Win 10, fully updated) about the installer being "unrecognized". If I had to guess, I'd say it was missing a signature or certificate. Any ideas? I'm not clicking "Allow anyway" here.

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 976
July 25, 2018 - 04:37 pm

dongissel wrote:

I can extract the Windows installer (1.5.2) just fine, but when I try to run it, I'm getting an error from Windows Smart Screen (Win 10, fully updated) about the installer being "unrecognized". If I had to guess, I'd say it was missing a signature or certificate. Any ideas? I'm not clicking "Allow anyway" here.

Hi Dongissel,

Unfortunately, the Windows installers aren't signed, so you will see that smart screen warning when you install and you'll have to click "allow anyway" to get through it.  We've started looking into how we can begin to sign Windows installer, but, we don't know anything about it, so it's not going to happen overnight.  You're right, though, that we should be doing it and we're trying to figure out how best to.

Thanks for writing,
Dan

dongissel
Joined: Jul 22 2018
Posts: 2
July 25, 2018 - 05:16 pm

DGillespie wrote:

dongissel wrote:

I can extract the Windows installer (1.5.2) just fine, but when I try to run it, I'm getting an error from Windows Smart Screen (Win 10, fully updated) about the installer being "unrecognized". If I had to guess, I'd say it was missing a signature or certificate. Any ideas? I'm not clicking "Allow anyway" here.

Hi Dongissel,

Unfortunately, the Windows installers aren't signed, so you will see that smart screen warning when you install and you'll have to click "allow anyway" to get through it.  We've started looking into how we can begin to sign Windows installer, but, we don't know anything about it, so it's not going to happen overnight.  You're right, though, that we should be doing it and we're trying to figure out how best to.

Thanks for writing,
Dan

 

Hi Dan,

yeah, I finally figured out it wasn't a fluke when I tried installing my newly purchased UltraReverb and UltraChannel and got the same result. I figured either your entire pipeline had been taken over by evil chinese hackers (it's always China, isn't it?), or it was systematic for your installers in general, so I took the chance and allowed it. So far my computer hasn't been blown up or taken over for bitcoin-mining, as far as I know, so I reckon I'm safe for now. But you really should look into this... this is my first experience with Eventide after having been a long-time TC Electronic user with the now dead PowerCore-platform, and this wasn't the best first impression you could've made. ;-) I know how these things work, though, so don't worry, I'm not leaving in a hurry.

/A.

innosensius
Joined: Aug 10 2018
Posts: 2
August 11, 2018 - 08:22 am

Ive already done all of that above but it just wont show up at my pro tools live pls help

nsanchez's picture
Eventide Staff
nsanchez
Joined: Jan 31 2008
Posts: 23
August 13, 2018 - 10:47 am

innosensius wrote:

Ive already done all of that above but it just wont show up at my pro tools live pls help

Pro Tools Live uses AAX DSP. EQuivocate is compatible with AAX Native. 

juan gomez
Joined: Nov 27 2018
Posts: 2
November 27, 2018 - 08:47 pm

anthonylavoie wrote:

I cannot for the life of me register this plugin.  Every time I try, it tells me that the serial number is invalid.  Anyone else having a problem?  Thanks in advance!

juan gomez
Joined: Nov 27 2018
Posts: 2
November 27, 2018 - 08:47 pm

anthonylavoie wrote:

I cannot for the life of me register this plugin.  Every time I try, it tells me that the serial number is invalid.  Anyone else having a problem?  Thanks in advance!

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 976
November 27, 2018 - 09:56 pm

juan gomez wrote:

anthonylavoie wrote:

I cannot for the life of me register this plugin.  Every time I try, it tells me that the serial number is invalid.  Anyone else having a problem?  Thanks in advance!

Is this to imply you're having the same problem?  If so, can you send your serial number and license key to support@eventide.com?