You are here

EQuivocate won't export audio

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
mikex83
Joined: Sep 3 2016
Posts: 3

EQuivocate won't export audio

November 13, 2017 - 10:11 am

I've been using Equivocate since weeks, but starting from yesterday every track it has been inserted into simply won't export during bounce.
OSX 10.10.5
Pro Tools 12.5
Equivocate v.1.0.7

Thanks for your support

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 927

mikex83 wrote:

November 17, 2017 - 01:43 pm

mikex83 wrote:

I've been using Equivocate since weeks, but starting from yesterday every track it has been inserted into simply won't export during bounce.
OSX 10.10.5
Pro Tools 12.5
Equivocate v.1.0.7

Thanks for your support

Hi Mike,

I just can't seem to reproduce this on a similar system.  Are you doing offline bounce, or online bounce?  Are you using match EQ and/or sidechain?  Also, how many bands are you using, and how are they spaced?

Thanks,
Dan

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 927

Hi Mike,

November 17, 2017 - 01:46 pm

Hi Mike,

I thought there might have been someone with this problem, but it looks like it was you in a different thread.  Would you mind sending me an empty session file that shows the problem and I might be able to reproduce it that way?  You can send it to support@eventide.com if you're willing.

Thanks,
Dan