You are here

Generator midi learn ?

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

5 posts / 0 new
Last post
egodzillav
Joined: Feb 21 2020
Posts: 3

Generator midi learn ?

egodzillav
September 24, 2020 - 02:46 pm

i'm concerned.. i can't find midi learn anywhere. am i missing something ?

frown

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 1015
DGillespie
September 25, 2020 - 10:31 am

This is something we’re working on presently.

egodzillav
Joined: Feb 21 2020
Posts: 3
egodzillav
September 25, 2020 - 11:24 am

Ok thanks.

Also.. i just can't use that plug with my i7 2600k 32Gb. it's killing my cpu unless i use only this.

any chance you are working on optimising the consumption?

I ask because i know u-He plugins like Diva had something like that when they came out.

 

 

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 1015
DGillespie
September 25, 2020 - 02:05 pm

Can you try turning OpenGL off and turning visualizations off (you'll need to close and open the UI after turning OpenGL off)?  Does this solve your CPU problem?  I have a similar machine and the default patch uses about 20% of one core.  I would expect the same for you, but sometimes the UI animations or OpenGL can cause CPU problems on some peoples computers.

Dan

egodzillav
Joined: Feb 21 2020
Posts: 3
egodzillav
September 25, 2020 - 03:39 pm

HI,

Thanks for the idea. i don't see a massive improve if any. 

here my cpu looks like 25% then i hit a key it jumps 75% :p or overload on some presets.

i tried to remove fx but doesn't change.

i'll try with a session that is very small but.. pff i don't see using this plug in pro context. i need video, orchestra.. lots of stuff.. limiters etc. and until i have a nasa computer i prefer not to use a plug is that much heavy.