You are here

H3000 Factory Native.. Supposedly now no longer requires ILOK?

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
Subtone
Joined: Apr 1 2014
Posts: 2

H3000 Factory Native.. Supposedly now no longer requires ILOK?

Subtone
April 01, 2014 - 02:52 pm

I just bought the H3000 Factory Native off an online vendor for a great deal. The hardware units are out of this world and the idea of having an emulation integrated into my DAW seems like a dream come true. The vendor blatantly advertised that this plugin no longer required ILOK, so I bought it

I have tried to avoid going the ILOK route because availability of USB ports is important to me.

I have been back and forth with the vendor's customer service via international toll free phone correspondence, who has assured me that the new version no longer requires ILOK. They issued me a different installer dmg file (which turned out to be identical to the first one I was given).

The user manual clearly contradicts this vendor's advertising, as does the registration form for the plugin here on this website, both stating that ILOK is required.

What's the deal here? Did I fall victim to sloppy advertising and now have to wait weeks or even months for a refund?

This has been a frustrating few hours. Can someone please clear this up for me?

Thanks in advance!

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 985
DGillespie
April 01, 2014 - 04:30 pm

Hi Subtone,

The new release of H3000 Factory does not require an iLok usb dongle, but still uses PACE's licensing system including the iLok License Manger software, for which you need an iLok.com account.  Because it doesn't require the dongle, you will not need to commit any usb ports to this.

More information can be found here:

http://ftp.eventide.com/ljdl/www/Plugins/index2.htm

I hope this answers your question,

Dan

Subtone
Joined: Apr 1 2014
Posts: 2
Subtone
April 02, 2014 - 08:51 am

Hi Dan!

Thanks for the prompt response. I have registered and activated the plugin and am now a very happy camper. 

Awesome stuff!!! I'm already having a lot of fun scrolling through and modifying the presets on various source material. This thing does indeed sound great.

Thanks again!