You are here

H9 plug in bundle hangs Cubase 11 VST3 scanner

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
deadmonkey
Joined: Feb 22 2016
Posts: 2

H9 plug in bundle hangs Cubase 11 VST3 scanner

deadmonkey
December 11, 2020 - 02:55 pm

I launch Cubase 11 and it hangs on "Scanning VST3" through process of elimination I found that its hanging on the H9 plug in bundle. I drage the Eventide folder out of the c:\program files\common files\vst3 folder and cubase starts no problem. I put the Eventide folder back in that directory and Cubase hangs on scanning VST3. 

Cubase loads the VST2 versions of the plug in bundle with no problem but it does not like the VST3 versions. 

 

Studio One has a similar issue, if the Eventide folder is in the VST3 common files then Studio One will pause forever scanning BlackHole until I click "Skip" and then it will continue booting. Blackhole is loaded in Studio One although presumably this is the VST2 version.

 

Doesn't seem to be an ILOK or Elicenser issue, the VST2 versions are running fine and all of my other VST3s are ok.

Any ideas?

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 1034
tlongabaugh
December 11, 2020 - 04:24 pm

Hm, this is definitely a strange one if VST2 is fine but VST3 is having problems.

Can you confirm that you have the latest version of iLok License Manager installed? There used to be issues with plugins being blacklisted occasionally by Cubase and Studio One that was fixed by updating. Unlikely, but would be good to first eliminate that problem.

deadmonkey
Joined: Feb 22 2016
Posts: 2
deadmonkey
December 11, 2020 - 06:03 pm

tlongabaugh wrote:

Hm, this is definitely a strange one if VST2 is fine but VST3 is having problems.

Can you confirm that you have the latest version of iLok License Manager installed? There used to be issues with plugins being blacklisted occasionally by Cubase and Studio One that was fixed by updating. Unlikely, but would be good to first eliminate that problem.

 

HAH, updating Ilok fixed both issues! I didn't make a note of how old it was before I updated it but it can't be more than a month or so out of date. Well, anyway, Cubase and Studio One both launch fine now! Thanks!

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 1034
tlongabaugh
December 14, 2020 - 11:08 am

Great - glad it's sorted!