You are here

Mix+ 6.4.1 Factory doesn't quite work

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

2 posts / 0 new
Last post
import
Joined: Dec 16 2007
Posts: 153

Mix+ 6.4.1 Factory doesn't quite work

November 03, 2006 - 12:34 pm
Posted by blackmacdaddy
Hi,

First off, I love the plugs! (and like most hope there will someday be a RTAS version)

I'm on MIX 6.4.1cs4 & 10.3.9 and while I know that Reverb, Quad & Octa are not MIX compatible, Factory is listed as "compatible."

However, whenever I try to insert it, I get:

"There was an error loading the plug in" (Pro Tools dialog)

The plug then loads and appears, however:

The input & output meters are "feeding back" internally
and I can't pass any audio.

Any help, such as changing the loading order of the plugs via renaming or other "tricks" etc, are very much appreciated.

Thus far I have tried un-installing and re-installing and trashing my DAE prefs. Neither action worked

Thanks to all reading,

All the best,

Walt
import
Joined: Dec 16 2007
Posts: 153
November 09, 2006 - 03:31 pm
Posted by Dan
Hello,

We have recently discovered a problem with one of our Anthology II releases regarding Factory on Mix. To determine if this is the problem please contact D. Rooney at DRooney (at) eventide (dot) com.

Thanks,
Dan