You are here

Modulating the Delay Time

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

5 posts / 0 new
Last post
engineerjoel
Joined: Feb 12 2008
Posts: 3

Modulating the Delay Time

engineerjoel
February 12, 2008 - 06:03 pm
Just purchased Anothology ll TDM Bundle. Is there a preset already made that is programed to Modulate the Delay Time? If so, which plug-in has it and what is the name of the Preset? Thanks.
drooney
Joined: Jan 15 2008
Posts: 95
drooney
February 13, 2008 - 09:27 am
Hi Engineerjoel, Your best bet for specific plugs would either be with the Factory or Band Delays. As far as specific presets are concerned, that would be for you do to decipher what is appropriate for your applications. Experiment! Enjoy! If you have any additional questions you are up and running, feel free to contact us. D. Rooney Audio Support Technician Eventide Inc. support@eventide.com ?What do YOU sound like..??
engineerjoel
Joined: Feb 12 2008
Posts: 3
engineerjoel
February 14, 2008 - 10:32 am
Thanks for the reply. But...what I really need is to Modulate the Delay Time. (I'm trying to recreate what a Lexicon PCM42 will do). If Factory and/or Band Delays plug-ins have a preset already tailored to do this simple delay, then what preset should I be looking for? OR Can anyone assist me in programing a simple mono Delay in which the Delay Time is to be modulated? The Width Paramater should control the amount of modulation (the amount of time change...swing between say 01 ms to 1000ms) and the Speed Parameter should control the speed at which the Time will change. I don't need any type of Pitch Change control....I rather have the change in time (ms) dictate the pitch.....shorter delay time = higher pitch; longer the delay time = lower the pitch. Simple. Thanks,
DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 984
DGillespie
February 14, 2008 - 05:08 pm

Hi Joel,

 I'll have to look through the Factory presets to see if any are setup to do just this, however it may be easier for you to just do this yourself in Factory.

In Factory all you need to do is start with a blank patching grid then follow these instructions:

1. Patch Left Input to Delay 1 input.

2. Patch Delay 1 Output to Left Output.

3. Patch LFO 1 Output to Delay 1 Mod.

4. Click on Delay 1 and set the delay time and the mod amount.

5. Click on the LFO and set the desired waveshape and rate.

If you want to do it in stereo you can either just patch Delay 1 Out to the Right output as well (2 channels w/ no stereo spread) or use a second delay and set the delay time and/or mod amount slightly different from each other for a nice stereo spread.

Let me know if you have any other questions.

Dan

engineerjoel
Joined: Feb 12 2008
Posts: 3
engineerjoel
February 14, 2008 - 06:15 pm
Oh yea....Excellent!!! That's what I'm talking about! Just effect I was trying to produce. Thanks!!