You are here

My first installation Anthology II

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
import
Joined: Dec 16 2007
Posts: 153

My first installation Anthology II

July 23, 2006 - 01:47 pm
Posted by paulstone
Hi i've bought the new Anthology II , some plug-ins like E-Channel and Ultra Ch
not have nothing preset , this is normal ??
Someone can help ?
thanks !

PT HD7.1 HD3 PCIe OS 10.4.6
import
Joined: Dec 16 2007
Posts: 153
July 24, 2006 - 03:29 pm
Posted by Dan
Hello Paulstone,

E-Channel, Ultra-Channel, EQ45, and EQ65 do not have any factory presets. This because compression and EQ are very signal dependant processes. In other words, if you had recordings of 2 different acoustic guitars and had the same vision for the final sound in your mix, you would need to use different settings for compression and EQ on each to achieve that goal.

With plug-ins like Band Delays, Reverb, and Octavox we can create a preset that will hopefully create a consistent, useful effect on a wide range of input signals. However, we didn't feel we could do that with compression and EQ because with those effect where you want to go has so much to do with where you are.

Let me know if any of this wasn't clear, or if you have any further questions.

Thanks,
Dan
import
Joined: Dec 16 2007
Posts: 153
July 25, 2006 - 08:05 am
Posted by paulstone
thanks Dan , i understand !
my question it's just for know if are normal !

My compliments to all the stuff Eventide for the very GREAT Plug-ins

ciao !!!!