You are here

Omnipressor/ 2016 Stereo room not appearing in PT8

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

2 posts / 0 new
Last post
Helado
Joined: Sep 19 2013
Posts: 1

Omnipressor/ 2016 Stereo room not appearing in PT8

Helado
September 19, 2013 - 12:01 pm

Hello,

I just purchased Omnipressor and 2016 Stereoroom plugins. I registered them to my iLok and followed the links to download the installers; I have a Mac Intel running OS X 10.5.8 and PT HD V8. I first installed the AU version but that doesn't appear in the plugins in PT; I than tried the VST installation (For PEAK) but it didn't work either. Last I tried the HD/TDM version, but than when I open PT it asks to register the plugins with challenge/response procedure.  

I am very confused, never had so much hard time registering a plugin, especially that it is activated on my iLok.

Thanks for your help.

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 1010
DGillespie
September 19, 2013 - 01:27 pm

HI Helado,

If you want to run the plug-ins in PT8 TDM you will need to install the TDM version of the plug-in from here: http://www.eventide.com/AudioDivision/Support/Plug-ins/Anthology%20II.aspx

Specifically, for Omnipressor you will need the http://www.eventide.com/~/media/Files/Audio%20Support/Plug%20Ins/Eventide%20Users/Omnipressor_Installer_Mac.ashx installer.

Because the 2016 Stereo Room for TDM was originally a Princeton Digital product, you will also need a different license for the TDM version of the 2016.  Alternatively, if you use PT10, you can use the Native AAX installers that you downloaded, but they are not compatible for PT8.  The PT plug-in picture has gotten a bit complicated over the last couple of years, if you contact support@eventide.com we can help you further in getting sorted.  Sorry this has been so confusing.

Dan