You are here

Omnipressor crashes Cubase 6.5

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

8 posts / 0 new
Last post
mudrecords
Joined: Apr 20 2012
Posts: 23

Omnipressor crashes Cubase 6.5

April 21, 2012 - 01:02 am

Hi everyone

I have just purschased Omnipressor Native VST but am unable to use it becasue it crashes Cubase 6.5. As soon as I try to load Omnipressor I get the plugin window open but it is simply a white window and Cubase stops responding.

I have 2016 Stereo room and it mainly works fine (occasional glitches when I  try to change settings quickly) so I assumed Omnipressor would also work.

I am running Windows 7 and Cubase 6.5 in 64 bit.

So, if 2016 Room works then why doesn't Omnipressor? Any ideas? I have reinstalled and redownloaded and reinstalled but the problem remains.

Thanks in advance for any suggestions.

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 977
April 25, 2012 - 03:36 pm

Hi Mudrecords,

We're able to reproduce this issue and are looking into a solution for it presently.

Thanks,

Dan

Sopla
Joined: May 31 2012
Posts: 1
May 31, 2012 - 05:29 pm

hi,

i have the same problem with the 2016 stereo room... works fine with cubaase 6 32 bit... but 6.5 64 there is just ab white window and cubase crashes.... wich folder did you install the plug ?

thanx

mudrecords
Joined: Apr 20 2012
Posts: 23
June 01, 2012 - 03:41 am

Hello Sopla

I have found out that the Eventide plugins are still 32 bit and, when running in a 64 bit host, need to run within a "wrapper" (I think that's the correct name). In Cubase, this is called the VST Bridge. Occasionally, I still get a "VST Bridge connection lost" message which means the 32 bit plugin isn;t working. Eventide have informed me they know about the Omnipressor issue and are able to replicate it. They are hoping to have a bug fix within a couple of months now. I have also had the same problem with 2016 Reverb but not with Blackhole. Hopefully, Eventide will be able to address these issues soon. (Creating 64 bit versions of the plugins would solve our issues :) Eventide?? Any chance?)

I have my plugins all running within a folder with the following path - Drive of choice/Program Files/VSTPlugins/folder for manufacturer.  This makes my plugins come under the manufacturers name in the plugin list within Cubase. I'm relatively new to computer recording (my background started with tape then stand alone hard disk recorders). Before I discovered this method of folder allocation for plugins I had a plugin list within Cubase that went over three windows - because different manufacturers have different installation criteria.

Hope I have been of some help.

Paul

ndeshpande
Joined: May 31 2012
Posts: 69
June 05, 2012 - 03:35 pm

Hi everyone, 

We're able to reproduce this with Omnipressor in 64-bit Cubase 6.5. We should be looking into a fix for it shortly. Thanks for the heads up.

We can't reproduce this with 2016 or Blackhole, and all plugins seem to be working in 32-bit Cubase 6.5. For those of you that do have issues with these can you please post steps for what you're doing so that we can reproduce the issues on our end (and subsequently look into fixing these issues)?

jbird327
Joined: Sep 23 2012
Posts: 2
September 23, 2012 - 02:35 pm

I am also experiencing the Omnipressor/Cubase crash - same as described above (have not tried 2016 in 64bit). Omnipressor and 2016 work fine in 32 bit Cubase.

Cubase 6.5, W7/64

Timebandit
Joined: Oct 31 2012
Posts: 2
October 31, 2012 - 09:48 pm

Unfortunately, same here on both Omnipressor and Room reverb on Cubase 6.5 64bit on Win7 64 bit.


Downloaded the demo, had some trouble with iLok, a complete nightmare there until support informed me that the ilok site only works with IE 32 Bit or Firefox 3 (which is now on 4.1) so got a 32 bit IE and the licence registered straight off,

Ran Cubase 6.5, loaded Omnipressor and all I got was loud click, plain white box plugin and a frozen machine which had to be rebooted, same thing on every try except on the last , same white box for plugin, it said there were other incompatible plug ins loaded and communication with bridge lost, it advised to run a previous version of the project but it was a new blank one !!!!

Not any better with the reverb, it did load after a while and displayed ok so a preset was called up  (it sounded stunning)  but within a few moves of the controls whole of Cubase was frozen again and had to reboot. Trying to load 2 instances to different channels also froze up to reboot.

Given up on them, but there seems to be no uninstaller either, so deleted the DLL's and reinstalled but exactly the same.

Very disappointing to say the least from a company of such stature, at least  in this day and age they should be 64 bit releases, at least that would rule bridging problems out of the bug chain.

Will be curios as to how these issues are handled over the 14 day demo period but certainly won’t be buying licence for the demos at this stage that’s for sure !

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4364
November 02, 2012 - 02:34 pm

We are working on 64 bit versions - it wasn't such an issue when we did the work on Omni and 2016.

H3000 Factory will run on 32 or 64 - this is a more recent product.