You are here

SP2016 Installer for Mac fails

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

5 posts / 0 new
Last post
vmiller007
Joined: Oct 21 2018
Posts: 3

SP2016 Installer for Mac fails

October 22, 2018 - 08:35 am

I have downloaded the installer several times. When I try to use it I get a message that it cannot be opened because the image is not recognized.

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 744
October 22, 2018 - 11:26 am

Hi vmiller007-

What version of macOS are you using? Can you post a screenshot of the message you are getting?

I can't repro the problem here, using macOS 10.14.

-Tom

vmiller007
Joined: Oct 21 2018
Posts: 3
October 22, 2018 - 05:59 pm

tlongabaugh wrote:

Hi vmiller007-

What version of macOS are you using? Can you post a screenshot of the message you are getting?

I can't repro the problem here, using macOS 10.14.

-Tom

I have tried several times to download the installer using Safari and Firefox. The download always fails. When I download using Chrome, it appears to download succesfully but it gives the error message shown in the screen shot when I try to open it.

vmiller007
Joined: Oct 21 2018
Posts: 3
October 22, 2018 - 06:01 pm

Sorry, I forgot to say Mac OS 10.13.6

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 744
October 23, 2018 - 11:27 am

Ok, thanks. It sounds like there is possibly some error with your firewall, or internet connection.

Please email support@eventide.com referencing this post, and we'll look at getting the installer to you in another manner.