You are here

SP2016 in Reaper - no sound?!

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
MicahN
Joined: Feb 5 2019
Posts: 2

SP2016 in Reaper - no sound?!

February 05, 2019 - 07:51 pm

I just got the demo version of the S2016 plugin, and the latest version of Reaper I'm running recognizes it, but when I tested it by activating it on an already-existing signal, there was no sound. Do I have to record on it, or what else might be going on?

Eventide Staff
cbevan
Joined: May 14 2018
Posts: 17
February 05, 2019 - 06:36 pm

Hello MicahN. There's a few things that would help us figure this one out. Can you please tell me the following:

- Mac/ Win and what version OS you are running

- Whether you're running Reaper 32 or 64 bit

- If you are using SP2016 Reverb in AU or VST format

- A screenshot maye be helpful to see what the parameters look like in your session

- How many instances you are trying to run

- Verify that it's the current SP2016 Reverb build (1.1.1) by hovering your mouse over the Eventide logo on the plugin UI for a couple seconds

 

With this information, we'll be better equipped to make sure you can run the plugin on your configuration.

Thanks,

Collin

MicahN
Joined: Feb 5 2019
Posts: 2
February 05, 2019 - 07:03 pm

OK, I tried it again and it worked after I had quit and restarted Reaper. Thanks.