You are here

UltraChannel AU Plugin not working in Garageband

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

11 posts / 0 new
Last post
dran_sy
Joined: Jun 27 2014
Posts: 2

UltraChannel AU Plugin not working in Garageband

June 27, 2014 - 11:59 am

Hi everyone,

I recently downloaded the free UltraChannel Plugin released awhile back. I managed to activate it successfully, managed to download and install the plugin successfully. As I'm using OSX I checked in my plugins folder, the components and au/vst files were in their respective positions. 

However, when i turn on garageband, this error message pops up: 

"An error has occurred with an installed Audio Unit plugin.

GarageBand unexpectedly quit while trying to use the Audio Unit “UltraChannel” by “Eventide”. This plug-in may require an update."

Opened a track, and UltraChannel is not even listed under my available plugins.

Computer information:

OSX 10.9.3
Macbook Air 11" 1.6 GHz Intel Core i5
4GB RAM
Garageband '11 v6.0.5 (428.5) 

Can anyone help me out?

Thank you so much!

TLongabaugh's picture
Eventide Staff
TLongabaugh
Joined: May 29 2014
Posts: 494
June 27, 2014 - 03:37 pm

Hi dran_sy, this should solve the problem:

Make sure GarageBand is closed. Go to your ~/Library/Caches folder (this can be found by clicking "Go" in the Finder menu bar while holding down the option key), and delete the com.apple.audiounits.cache file located there. Then, open iLok Manager and make sure the UltraChannel License is activated on either your iLok dongle or computer. Launch GarageBand, and you should be good to go! GarageBand will need to rescan your AudioUnits folder, but this should solve the problem.

Let me know if that doesn't solve the problem.

Tom Longabaugh

Eventide

dran_sy
Joined: Jun 27 2014
Posts: 2
June 27, 2014 - 08:24 pm

Hi Tom,

This completely solved my problem. Excellent! Thank you so very much. I absolutely adore the plugin!

dran_sy

initialth
Joined: Dec 2 2017
Posts: 4

UltraChannel AU Plugin not working in Garageband

December 02, 2017 - 06:50 am

Hi everyone,

the pb seems to reappear in high sierra. I did all the the cache deletion and so on I found on the garageband issue support site but it still be the same error msg.

the plugin is listed on AU section but when trying to use it, the error msg appears.

macOs version :10.13.1

Ilock version : the last automatically updated

UChannel version : 2.4.1

GB version : 10.2.0

TLongabaugh's picture
Eventide Staff
TLongabaugh
Joined: May 29 2014
Posts: 494

InitialTh wrote:

December 04, 2017 - 11:35 am

InitialTh wrote:

Hi everyone,

the pb seems to reappear in high sierra. I did all the the cache deletion and so on I found on the garageband issue support site but it still be the same error msg.

the plugin is listed on AU section but when trying to use it, the error msg appears.

macOs version :10.13.1

Ilock version : the last automatically updated

UChannel version : 2.4.1

GB version : 10.2.0

Hey, please try restarting you computer. This was an issue on High Sierra that restarting seemed to fix. Please let me know if the problem persists.

-Tom

initialth
Joined: Dec 2 2017
Posts: 4

TLongabaugh wrote:

December 04, 2017 - 01:36 pm

TLongabaugh wrote:

InitialTh wrote:

Hi everyone,

the pb seems to reappear in high sierra. I did all the the cache deletion and so on I found on the garageband issue support site but it still be the same error msg.

the plugin is listed on AU section but when trying to use it, the error msg appears.

macOs version :10.13.1

Ilock version : the last automatically updated

UChannel version : 2.4.1

GB version : 10.2.0

Hey, please try restarting you computer. This was an issue on High Sierra that restarting seemed to fix. Please let me know if the problem persists.

-Tom

Hi Tom,

I did it several times but the pb persists

bad new from Paris ;)

 

TLongabaugh's picture
Eventide Staff
TLongabaugh
Joined: May 29 2014
Posts: 494

What is the exact error

December 05, 2017 - 12:09 pm

What is the exact error message you get?

Does GarageBand crash after you try to instantiate UltraChannel, or does it freeze, or something else?

initialth
Joined: Dec 2 2017
Posts: 4

TLongabaugh wrote:

December 05, 2017 - 01:05 pm

TLongabaugh wrote:

What is the exact error message you get?

Does GarageBand crash after you try to instantiate UltraChannel, or does it freeze, or something else?

Hi

there is a first warning error msg when loading GB but GB : "the AU ultrachanne could not be load and should be updatid. please contact your dealer".

it's also impossible to use the plugin when existing in monitor windows and also impossible to load the plugin the same as first warning error msg

please note the named AU "ultrachanne" but not "ultrachannel"

no freeze or somethying else : GB is OK.

TLongabaugh's picture
Eventide Staff
TLongabaugh
Joined: May 29 2014
Posts: 494

Hey, we've been able to

December 05, 2017 - 02:55 pm

Hey, we've been able to confirm this problem on High Sierra here. We'll look into a fix.

TLongabaugh's picture
Eventide Staff
TLongabaugh
Joined: May 29 2014
Posts: 494

This issue is fixed in the

December 12, 2017 - 05:44 pm

This issue is fixed in the latest builds, which are posted to the respective plug-in's download page.

initialth
Joined: Dec 2 2017
Posts: 4

TLongabaugh wrote:

December 13, 2017 - 05:20 am

TLongabaugh wrote:

This issue is fixed in the latest builds, which are posted to the respective plug-in's download page.

Thanks, everything is ok.