You are here

UltraReverb and UltraChannel Plugin Windows dont close in Ableton 9 / Yosemite

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

11 posts / 0 new
Last post
doubleday
Joined: Dec 11 2014
Posts: 2

UltraReverb and UltraChannel Plugin Windows dont close in Ableton 9 / Yosemite

doubleday
December 11, 2014 - 06:22 pm

Hi all

I just got a shiny new Retina iMac running Yosemite and found that neither UltraReverb nor UltraChannel seem to be compatible with Ableton 9.

The Plugins open and work fine but when you try to close the plugin window it just destroys the plugin ui but the window would not close. Trying to edit opens a new window and even when the plugin is removed from the projects the windows will not go away.

Quick Demo:

https://dl.dropboxusercontent.com/u/5096376/UltraReverb.mov 

Is this a known issue?

Any workaround and eta for a fix?

Cheers,

Daniel

doubleday
Joined: Dec 11 2014
Posts: 2
doubleday
December 15, 2014 - 05:47 am

Found the answer myself.

Seems that eventide is using the and old version of JUCE and the 32bit versions of the plugin have drawing problems in Yosemite. So right now the only solution is to switch to ableton 64bit.

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 1015
DGillespie
January 05, 2015 - 10:28 am

Ah Doubleday,

Thanks for the heads up.  I'll take a look into this with the 32 bit version, and, if needed pull the latest JUCE.

Thanks,

Dan

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 982
tlongabaugh
July 07, 2015 - 11:32 am

Hi doubleday-

We have a fix for the issue, which should be included in future releases.

Thanks,

Tom

 

maesen
Joined: Aug 19 2015
Posts: 3
maesen
August 19, 2015 - 10:24 am

hi tom

any news on this subject?

I've UltraChannel 2.0.21 on OSX Yosemite, Ableton Live 9.2.1. 32Bit installed and still experiencing this bug.

best, marcel

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 1015
DGillespie
August 20, 2015 - 09:45 pm

Hi Marcel,

 

 I just built these tonight.  I'll give them the once over tomorrow and we should be able to post them Monday.

 

Sorry for the wait,

Dan

 

maesen
Joined: Aug 19 2015
Posts: 3
maesen
September 04, 2015 - 07:08 am

Hi Dan

Any plan on release date? Seems v .21 is still the latest availabe on your website.

Best,

Marcel

DGillespie's picture
Eventide Staff
DGillespie
Joined: Jan 29 2008
Posts: 1015
DGillespie
September 08, 2015 - 06:49 pm

Sorry Maesen,

 

We ran into another issue which kept me from releasing it last week.

 

I just build the releases and I'm going to check them out.  They should be up by Thursday at the latest.

Dan

 

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 982
tlongabaugh
September 11, 2015 - 02:25 pm

Hi All-

The newest release is now posted on the site, which should solve the issue.

-Tom

maesen
Joined: Aug 19 2015
Posts: 3
maesen
September 13, 2015 - 12:27 pm

thanks alot eventide! problem fixed! :)

tlongabaugh's picture
Eventide Staff
tlongabaugh
Joined: May 29 2014
Posts: 982
tlongabaugh
September 15, 2015 - 11:07 am

maesen wrote:

thanks alot eventide! problem fixed! :)

Great to hear!