You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Replies Last postsort descending
Normal topic Band Delays DSP Consumption ?
by schnurzelpurzel » October 14, 2013 - 04:00 pm
1
by schnurzelpurzel
October 14, 2013 - 04:00 pm
Normal topic Audio Bus Ipad Plugin
by bnjiman » October 19, 2013 - 12:52 am
1
by bnjiman
October 19, 2013 - 12:52 am
Normal topic Space plugin preset transfer to pedal
by adamaxbey » November 10, 2013 - 10:24 am
3
by adamaxbey
November 10, 2013 - 10:24 am
Hot topic Blackhole AAX64 ETA?
by jono_3 » November 22, 2013 - 10:01 pm
23
by jono_3
November 22, 2013 - 10:01 pm
Normal topic Are your native plugins, H3000 & Blackhole, compatible with OS Maverick?
by gallospole » January 15, 2014 - 01:56 pm
0
by gallospole
January 15, 2014 - 01:56 pm
Normal topic I Need to find more presets suitable for Pop, R&B, and Soul in the H3000 Plug-in
by ghosttone7 » January 17, 2014 - 05:22 pm
1
by ghosttone7
January 17, 2014 - 05:22 pm
Normal topic Eventide h3000 demo ilok
by bjarke Staun » January 18, 2014 - 05:24 pm
1
by bjarke Staun
January 18, 2014 - 05:24 pm
Normal topic Omnipresser crashing DP 8
by scentola » January 22, 2014 - 09:07 pm
2
by scentola
January 22, 2014 - 09:07 pm
Normal topic Can't activate Omnipressor in Studio One Prof.
by vewia » February 15, 2014 - 03:57 pm
3
by vewia
February 15, 2014 - 03:57 pm
Normal topic Omnipressor on Mavericks
by timbobroberts » February 16, 2014 - 04:08 pm
3
by timbobroberts
February 16, 2014 - 04:08 pm
Normal topic Anthology 2 plugins not working
by enricocremonesi » February 25, 2014 - 02:02 pm
2
by enricocremonesi
February 25, 2014 - 02:02 pm
Normal topic CPU spikes with H3000 in Studio 1 2.6 on Win7 x64
by Sofine » March 18, 2014 - 04:44 pm
0
by Sofine
March 18, 2014 - 04:44 pm
Normal topic Corrupted download
by jfreak » March 29, 2014 - 02:06 pm
0
by jfreak
March 29, 2014 - 02:06 pm
Normal topic H3000 AAX64 & promotion
by nycjimmy » March 31, 2014 - 11:46 am
0
by nycjimmy
March 31, 2014 - 11:46 am
Normal topic H3000 iLok Authorization problem
by duncan@mihassociates » March 31, 2014 - 11:49 am
4
by duncan@mihassociates
March 31, 2014 - 11:49 am
Normal topic H3000 AAX64 CrossGrade for Massive Pack?
by iamkeithmoore » March 31, 2014 - 10:27 pm
1
by iamkeithmoore
March 31, 2014 - 10:27 pm
Normal topic H3000 Factory Native.. Supposedly now no longer requires ILOK?
by Subtone » April 01, 2014 - 02:52 pm
2
by Subtone
April 01, 2014 - 02:52 pm
Normal topic Bought the H3000 native plugin, having trouble with Protools 10
by mackid » April 14, 2014 - 03:59 pm
2
by mackid
April 14, 2014 - 03:59 pm
Normal topic H3000 AU issue in Ableton
by jukehazzard » April 25, 2014 - 06:02 am
2
by jukehazzard
April 25, 2014 - 06:02 am
Normal topic Blackhole settings lost in Sonar x3e
by dctr_rocket » April 27, 2014 - 09:35 pm
4
by dctr_rocket
April 27, 2014 - 09:35 pm
Normal topic H3000 Authorisation problem
by duncan@mihassociates » April 29, 2014 - 04:14 am
0
by duncan@mihassociates
April 29, 2014 - 04:14 am
Normal topic Bought the H3000 Factory Native but presets won't load in Reaper (Mac) - Help!
by jbdavis » May 01, 2014 - 08:39 pm
0
by jbdavis
May 01, 2014 - 08:39 pm
Normal topic Free Ultrachannel but what is my access code?
by mr336 » June 09, 2014 - 03:20 pm
11
by mr336
June 09, 2014 - 03:20 pm
Normal topic Free UltraChannel Plugin : is the website down ?
by legreg6 » June 09, 2014 - 04:01 pm
5
by legreg6
June 09, 2014 - 04:01 pm
Normal topic How to Install Ultra Channel on a pc not connected to the internet
by Pieter » June 09, 2014 - 09:56 pm
2
by Pieter
June 09, 2014 - 09:56 pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic