You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Repliessort descending Last post
Normal topic OMNIPRESSOR RACK for guitar?
by fendrix81 » December 05, 2012 - 07:47 am
0
by fendrix81
December 05, 2012 - 07:47 am
Normal topic Plugins listed in my user account,
by neilhester » July 14, 2012 - 07:50 am
0
by neilhester
July 14, 2012 - 07:50 am
Normal topic Reverse Reverb plugin request
by wilkinsi » August 21, 2018 - 11:52 am
0
by wilkinsi
August 21, 2018 - 11:52 am
Normal topic Stereo Room 2016 AAX 64 crashes PT11
by bertrandfresel » September 04, 2014 - 12:00 pm
0
by bertrandfresel
September 04, 2014 - 12:00 pm
Normal topic Native H3000 factory Delay type
by pixpix » October 31, 2012 - 02:59 pm
0
by pixpix
October 31, 2012 - 02:59 pm
Normal topic CPU spikes with H3000 in Studio 1 2.6 on Win7 x64
by Sofine » March 18, 2014 - 04:44 pm
0
by Sofine
March 18, 2014 - 04:44 pm
Normal topic Anthology II Upgrades
by import » February 16, 2006 - 05:40 pm
0
by import
February 16, 2006 - 05:40 pm
Normal topic Reverb 2016 Knobs don't animate + more
by kreeper_6 » August 10, 2012 - 08:30 pm
0
by kreeper_6
August 10, 2012 - 08:30 pm
Normal topic Factory doesn't work under pt mix 5.1.1
by import » March 10, 2007 - 03:39 pm
0
by import
March 10, 2007 - 03:39 pm
Normal topic Blackhole Public Beta
by DGillespie » April 25, 2012 - 03:41 pm
0
by DGillespie
April 25, 2012 - 03:41 pm
Normal topic Is There an Emailing List
by VmusicV » September 20, 2012 - 10:03 pm
0
by VmusicV
September 20, 2012 - 10:03 pm
Normal topic H3000 VSTbridge connection lost on Quadro bus with Cubase 8
by wxyz » February 14, 2015 - 10:32 am
0
by wxyz
February 14, 2015 - 10:32 am
Normal topic Issue with Mac OS upgrade from 10.4.8 to 10.4.9
by import » March 19, 2007 - 10:52 am
0
by import
March 19, 2007 - 10:52 am
Normal topic Custom Presets for Anthology?
by cmead626 » December 09, 2010 - 08:02 pm
0
by cmead626
December 09, 2010 - 08:02 pm
Normal topic IMPORTANT: for OS X users with Pro Tools 8
by zaugenfeld » December 23, 2008 - 06:22 pm
0
by zaugenfeld
December 23, 2008 - 06:22 pm
Normal topic RE: Elevate bundle?
by BLA12 » July 10, 2018 - 08:18 am
0
by BLA12
July 10, 2018 - 08:18 am
Normal topic H3000 Factory VST for Mac
by marc ayerle » February 08, 2013 - 05:58 am
0
by marc ayerle
February 08, 2013 - 05:58 am
Normal topic H3000 Authorisation problem
by duncan@mihassociates » April 29, 2014 - 04:14 am
0
by duncan@mihassociates
April 29, 2014 - 04:14 am
Normal topic Reverb question
by import » May 18, 2006 - 10:19 pm
0
by import
May 18, 2006 - 10:19 pm
Normal topic Are your native plugins, H3000 & Blackhole, compatible with OS Maverick?
by gallospole » January 15, 2014 - 01:56 pm
0
by gallospole
January 15, 2014 - 01:56 pm
Normal topic Plug-Ins FAQ
by import » September 01, 2005 - 03:19 pm
0
by import
September 01, 2005 - 03:19 pm
Normal topic UltraReverb delay pan?
by duantro » July 25, 2018 - 03:03 pm
0
by duantro
July 25, 2018 - 03:03 pm
Normal topic ELEVATE CPU
by Dexxy » March 14, 2019 - 08:54 pm
0
by Dexxy
March 14, 2019 - 08:54 pm
Normal topic Is H949 available as VST plugin?
by robst247 » June 22, 2019 - 10:38 pm
0
by robst247
June 22, 2019 - 10:38 pm
Normal topic New texturising presets for Blackhole
by tomtpwolfe » July 03, 2019 - 08:18 am
0
by tomtpwolfe
July 03, 2019 - 08:18 am
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic