You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Replies Last postsort ascending
Normal topic which version of ultrachannal?
by kiran phalke » April 29, 2015 - 09:45 am
1
by DGillespie
April 30, 2015 - 04:49 pm
Normal topic Plugin state restarting to default between PC and Mac in Cubase 8.0.10
by amirdvir » April 26, 2015 - 02:50 pm
2
by DGillespie
April 30, 2015 - 04:49 pm
Normal topic How to authorize H3000 plugin on a computer without internet connection AND win XP
by fairchild » April 29, 2015 - 12:18 pm
1
by fairchild
April 30, 2015 - 10:08 am
Normal topic H3000 native 2.5.1 AU doesn't work well with Mac Digital Performer 8
by kallenem » April 19, 2015 - 11:38 pm
2
by guitardood1
April 22, 2015 - 11:40 am
Normal topic H3000 not loading on cubase 8 mac
by candyman37 » January 19, 2015 - 07:32 am
7
by DGillespie
April 15, 2015 - 07:56 pm
Normal topic H3000 Native v2.5.0 don't validate in Logic 9.1.8 OSX 10.10.2
by palind » April 09, 2015 - 05:45 am
2
by palind
April 10, 2015 - 11:25 am
Normal topic H3000 Native Demo crashes
by Llisa » April 09, 2015 - 01:24 pm
2
by DGillespie
April 09, 2015 - 06:41 pm
Normal topic Omnipressor
by CoinOP » April 08, 2015 - 11:24 am
2
by CoinOP
April 08, 2015 - 03:43 pm
Normal topic Cannot load Blackhole in Cubase LE AI Elements 7
by giorgis » February 26, 2015 - 07:27 pm
1
by DGillespie
April 08, 2015 - 02:18 pm
Normal topic blackhole not loading
by obiwan70 » August 14, 2014 - 03:05 pm
9
by DGillespie
April 08, 2015 - 02:14 pm
Normal topic Problem Registering H3000 Factory
by DGillespie » April 07, 2015 - 06:49 pm
0
by DGillespie
April 07, 2015 - 06:49 pm
Normal topic ILOK
by rarepet » March 22, 2015 - 07:40 pm
3
by DGillespie
April 06, 2015 - 12:44 pm
Normal topic Loading Ultrachannel on new laptop
by gsmccar » March 06, 2015 - 07:57 pm
2
by DGillespie
March 23, 2015 - 08:57 pm
Normal topic Engage sidechain Protools
by somnaudio » March 19, 2015 - 06:44 pm
1
by somnaudio
March 20, 2015 - 08:52 am
Normal topic UltraReverb not being recognised by SONAR VS-100
by futurepace » February 17, 2015 - 06:16 am
0
by futurepace
February 17, 2015 - 06:16 am
Normal topic H3000 VSTbridge connection lost on Quadro bus with Cubase 8
by wxyz » February 14, 2015 - 10:32 am
0
by wxyz
February 14, 2015 - 10:32 am
Normal topic next native plugins
by greententacle » November 09, 2014 - 11:34 am
9
by davidfsnyder
February 08, 2015 - 04:47 pm
Normal topic "Versions" of free Ultra Channel?
by rawtoons » January 16, 2015 - 04:17 pm
2
by rawtoons
January 30, 2015 - 11:54 pm
Normal topic H3000 Compatibility with Windows 8.1?
by Stud54jrW » January 11, 2015 - 04:34 pm
0
by Stud54jrW
January 11, 2015 - 04:34 pm
Normal topic FL Studio: Ultrareverb buffer plays at beginning of track using offline rendering
by dirtrobot » January 04, 2015 - 03:30 pm
1
by DGillespie
January 05, 2015 - 12:05 pm
Normal topic UltraReverb compressor sidechain input in Ableton Live 9
by GaryInThailand » December 29, 2014 - 01:43 am
1
by DGillespie
January 05, 2015 - 10:37 am
Normal topic H3000 and UltraReverb ProgramChange Messages
by akbatteristen » December 16, 2014 - 03:47 am
1
by DGillespie
January 05, 2015 - 10:34 am
Normal topic Wrong image for Ultrareverb on site
by medway » December 03, 2014 - 09:34 am
1
by DGillespie
January 05, 2015 - 10:26 am
Normal topic Ultrachallen, No dropdown on EQ settings, or on feedback drop down arrows
by majichappens » November 30, 2014 - 01:57 pm
0
by majichappens
November 30, 2014 - 01:57 pm
Normal topic Is VST format on Mac planned for future updates of UltraReverb?
by cacophonix » November 20, 2014 - 05:41 am
3
by DGillespie
November 26, 2014 - 04:01 pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic