You are here

4.0

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

14 posts / 0 new
Last post
Count Robio
Joined: May 6 2009
Posts: 7

4.0

Count Robio
July 24, 2009 - 08:55 pm

Thank you Eventide!

John01W
Joined: Jan 21 2008
Posts: 58
John01W
July 24, 2009 - 11:10 pm

+1 thanks a bunch!

JohnnyFrusciante
Joined: Feb 17 2008
Posts: 3
JohnnyFrusciante
July 25, 2009 - 09:40 am

oh yes!

now I have to find a serial cable...doh!

EIII
Joined: Jan 15 2008
Posts: 13
EIII
July 25, 2009 - 11:07 am

Devil  that V4.0 is Evil !!

you guys have made a fantastic job , this update gives the "stellar"'s tide so many new ways of processing stuff, it is a brand new life to the unit.

thank you so much !

Big Smile

scottburk
Joined: Apr 15 2008
Posts: 35
scottburk
July 25, 2009 - 01:42 pm

Nice work guys.  Some seriously useful guitar stuff.  Thanks so much!

Rozzer
Joined: Jan 23 2008
Posts: 22
Rozzer
July 25, 2009 - 02:53 pm

Fantastic, thank you Eventide.

One question though, when I go to download any of the documents on the Eclipse support page I just get files with an .ashx extension. I've tried on both my Mac and PC, but neither of them knows what to do with the file. How do I download the pdfs?

achaput's picture
Eventide Staff
achaput
Joined: Jan 9 2008
Posts: 557
achaput
July 25, 2009 - 03:45 pm

We are working on this issue. In the meantime you could try downloading the file and changing the extension from .ashx to .pdf  .

ddotmusic
Joined: Jun 12 2008
Posts: 6
ddotmusic
August 02, 2009 - 08:45 pm

Just updated. Thanks Eventide.

What are some of you all's favorite eclipse patches? 

LVC
Joined: Mar 4 2008
Posts: 20
LVC
August 15, 2009 - 07:30 pm

Just load 4.0 and it keeps freezing my system.  Not sure what to do at this point.

Every time I select a preset --- booom!   freeze time!

Have re-installed it several times (goes through install properly)

Any ideas?

IDeangelis
Joined: Jan 9 2008
Posts: 1470
IDeangelis
August 17, 2009 - 06:06 am

The Eclipse webpage reports:

This Public Beta Software Update is available to all registered users.  Before upgrading, please read and understand the Version 4.0Beta Release Notes.  If you are upgrading from version 2.0 or earlier and experience keyboard freezes while upgrading, you may need to upgrade the bootloader (see below). 

Maybe your unit needs that?

I

AngelFire
Joined: Jul 24 2009
Posts: 11
AngelFire
July 26, 2009 - 12:14 am

I did see one minor issue and thought I'd post in case it was helpful.

I had never updated my Eclipse before - it was still version v3.1 and bootloader v1.21... I extracted the zip files from 209010_BETA40.zip and copied them to the CF card. Power-cycled the Eclipse and pressed "1" when powering on. I saw a quick flash of some text on the display and then "Eventide Update Utility Version 2.04". No activity and the CF's Busy light was on. I was expecting to see some activity, but maybe she works silently... ;) After 15 minutes, I tried again - no change except the Busy light was off. Tried again and it got into a weird mode (display lights flashing and relays clicking about 1Hz).

I took the card, deleted the PGM directory after backing it up and copied v3.51's files over. This time is worked fine. "Eventide Update Utility Version 2.03" was displayed with an update on the bottom that showed activity as it was working. Within 30 seconds - the update was done. Power cycle, allowed it to clear memory, and it worked.

I then tried again with v4.0 and it worked this time - v4.0B1 is installed. I'm not sure what the problem was:

1) issue with PGM directory and files on card

2) maybe the 4.0 files didn't transfer right the first time

3) issue with updating from v3.1 to v4.0

4) something else

In short, it isn't normal for the screen to just display one line of update text. It should show some activity during the update.

Thanks for the 4.0 update. I'm only partway through the new patches, but am excited...

af

thomasb
Joined: Jan 19 2008
Posts: 8
thomasb
July 26, 2009 - 08:16 pm

Just a tip. Tried to update from a Sandisk 16 GB-card. Did not work. Tried many times. All kinds of errors and quite a lightshow from the meters. Then, in desperation, I tried an old 512 Lexar-card. Worked like a charm. Diving into the guitar presets as we speak ;-)

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4598
nickrose
July 27, 2009 - 11:40 am

This is a problem that has been discussed on this forum before - smaller cards are formatted as FAT, while cards above about 1GB are formatted as FAT32.

Eclipse was designed to use smaller cards (big ones did not exist at the time), so cannot handle the FAT32 format. Cards can be re-formatted as FAT on a PC.

But, this IS one of the problems fixed in V4.0, so this should not be an issue in the future.

Motion
Joined: Jan 29 2008
Posts: 5
Motion
July 29, 2009 - 04:14 am

Thank you Eventide.....fantastic bit of work, all upgraded here.I'll report back on any suspected bugs I find crawling.