You are here

4.0 beta update time

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

13 posts / 0 new
Last post
lcampbell
Joined: Apr 5 2009
Posts: 4

4.0 beta update time

lcampbell
July 29, 2009 - 12:51 pm

Hi All,

How long should the update process take using a flash card? 

Thanks in advance.

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4598
nickrose
July 29, 2009 - 01:45 pm

It should take a minute or two, no more.

If it appears to hang before reaching "PROGRAMMING COMPLETED", repeat with a different or FAT reformatted card.

lcampbell
Joined: Apr 5 2009
Posts: 4
lcampbell
July 29, 2009 - 02:04 pm

Thanks. My unit flashes briefly then shows "Eventide software update utility V2.04". Also the TAP light and busy light glow solid.

I have read through the release notes and the updating procedure but am unsure as to how I should proceed, do you have any suggestions?

Thanks in advance,

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4598
nickrose
July 29, 2009 - 02:16 pm

If it shows no activity beyond that you describe, it is probably a card issue, so you should follow the advice in my previous post.

Otherwise, describe what you see in great detail ...

jcshirke
Joined: Jan 14 2008
Posts: 139
jcshirke
July 29, 2009 - 02:20 pm

Where was your previous post? I'm having the same problem as described above.

Thank you,

Jeff

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4598
nickrose
July 29, 2009 - 02:39 pm

About 2 or 3 posts above:

Wed, Jul 29 2009 1:45 PM

It should take a minute or two, no more.

If it appears to hang before reaching "PROGRAMMING COMPLETED", repeat with a different or FAT reformatted card.

lcampbell
Joined: Apr 5 2009
Posts: 4
lcampbell
July 29, 2009 - 02:57 pm

Thanks Nick... My compact card is a Sandisk 1.0GB formatted as MS-DOS (Fat 16) is that the correct version of FAT. I understand from other posts that the card should not be FAT 32.

Thanks again for the quick reply!

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4598
nickrose
July 29, 2009 - 03:46 pm

It's hard for me to be sure. MS-DOS could mean either FAT or FAT32. They are both MS-DOS formats.

You are correct in noting that FAT would be more correctly named as FAT16. Also for this upgrade it may not be FAT32.

A 1G card is probably FAT, but it could be FAT32. If you are having trouble the best thing is to reformat as FAT (to be sure), or to use a smaller card, which is unlikely to be FAT32.

AngelFire
Joined: Jul 24 2009
Posts: 11
AngelFire
July 29, 2009 - 04:03 pm

Icampbell,

I had a similar experience with a Canon FC-8M (8MB) CF card. I'm pretty sure it wasn't the card because the same ard worked for the v3.51 (and later the v4.0 update). 

I posted it in this thread:

http://forum.eventide.com/cs/forums/t/5586.aspx

In short, I couldn't update directly to v4.0 but it worked when I did v3.51 first.

bt

jcshirke
Joined: Jan 14 2008
Posts: 139
jcshirke
July 29, 2009 - 04:43 pm

Bless you, my good man. I had to update to 3.51 first before my machine would accept 4.0. It wasn't my card after all. All is well.

Thanks,

Jeff

lcampbell
Joined: Apr 5 2009
Posts: 4
lcampbell
July 29, 2009 - 05:00 pm

Thanks AngelFire & Nick!, that did the trick! I was at Version 3.1. I used the same card (that I thought was giving trouble) and did the 3.51 update then 4.0 Beta and everything works!

Thanks again!

AngelFire
Joined: Jul 24 2009
Posts: 11
AngelFire
July 29, 2009 - 07:11 pm

I'm glad it was helpful. ;)

It drove me a little crazy at the time. The card had worked before for presets but the direct update to 4.0 didn't work. I didn't know any better because I had never updated from v3.1 - I thought I must be doing something wrong. Given the choice between trying the v3.51 firmware and attempting to scrounge up a serial cable - it seemed likely a futile attempt but easier to verify that there wasn't a problem with the procedure I was doing or a corrupted download. But it turned out to work well. ;)

It also makees sense in retrospect that v3.51 to 4.0 was the route that was tested internally.

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4598
nickrose
July 30, 2009 - 11:59 am

This is why we have Beta releases - our users are certain to try things that we haven't thought of.

Although, in retrospect, we could have tried this one.