You are here

ADAT H9000 minor glitch

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

7 posts / 0 new
Last post
ssgrfk
Joined: Jul 30 2015
Posts: 56

ADAT H9000 minor glitch

ssgrfk
March 24, 2020 - 07:55 am

hello

i have the H9000 connected via ADAT to a RME Fireface UFX and i am using primarily Ableton Live 10.x as my DAW.

everything is fine but occasionally i get a single glitch pop sound, at random intervals, out of the H9000 output, a single glitch that will occur perhaps once every 10 or 20 minutes or so, and it only happens as a singular glitch.. so its easily removed from any recordings and not a big deal at all. but just wondering if anyone has any obvious tips or things i could do to try and eliminate it.

it happens too infrequently to demand a deeper investigation at this point but if anyone has any advice. pls share.

thx!

floresp640's picture
Eventide Staff
floresp640
Joined: May 20 2016
Posts: 55
floresp640
March 24, 2020 - 10:57 am

ssgrfk wrote:

hello

i have the H9000 connected via ADAT to a RME Fireface UFX and i am using primarily Ableton Live 10.x as my DAW.

everything is fine but occasionally i get a single glitch pop sound, at random intervals, out of the H9000 output, a single glitch that will occur perhaps once every 10 or 20 minutes or so, and it only happens as a singular glitch.. so its easily removed from any recordings and not a big deal at all. but just wondering if anyone has any obvious tips or things i could do to try and eliminate it.

it happens too infrequently to demand a deeper investigation at this point but if anyone has any advice. pls share.

thx!

 

Hi! What version of the H9000 software are you running? Also, how are you clocking the H9000? 

 

Thanks! 

ssgrfk
Joined: Jul 30 2015
Posts: 56
ssgrfk
March 24, 2020 - 09:25 pm

Hello.

on the Hardware Unit it is 1.2.1[5]

the clock source is internal.

thx!

donrwatters
Joined: May 6 2013
Posts: 30
donrwatters
March 25, 2020 - 11:09 am

I get these pops and clicks when the H9000 and my audio interface aren’t sync’ed. I usually hard restart the audio interface because it’s set to external sync or I reset the sync rate on the H9000 (switch from 48k to 44.1k and back). This doesn’t happen often, maybe once every couple of months. I keep my rack gear on 24/7, so, it’s bound to get out of sync occasionally.

floresp640's picture
Eventide Staff
floresp640
Joined: May 20 2016
Posts: 55
floresp640
March 25, 2020 - 11:44 am

ssgrfk wrote:

Hello.

on the Hardware Unit it is 1.2.1[5]

the clock source is internal.

thx!

 

Hmm okay so thie first thing I would try is to update to the latest software which is 1.2.2[3]. The next thinhg I would check out is to go to change your clock source to ADAT rather than internal so that you are locked in to ADAT even if it drifts slightly. 

Eventide Staff
jbamberg
Joined: Aug 22 2011
Posts: 161
jbamberg
March 25, 2020 - 12:58 pm

donrwatters wrote:

I get these pops and clicks when the H9000 and my audio interface aren’t sync’ed. I usually hard restart the audio interface because it’s set to external sync or I reset the sync rate on the H9000 (switch from 48k to 44.1k and back). This doesn’t happen often, maybe once every couple of months. I keep my rack gear on 24/7, so, it’s bound to get out of sync occasionally.

How are you syncing your audio interface and the H9000?  With ADAT, AES, word clock, or using an aggregate device?

donrwatters
Joined: May 6 2013
Posts: 30
donrwatters
March 25, 2020 - 01:17 pm

jbamberg wrote:

How are you syncing your audio interface and the H9000?  With ADAT, AES, word clock, or using an aggregate device?

The Audio Interface reads the session info and then syncs to the session.  The Audio Interface is set to Clock Source: Internal.  Then the H9000 syncs from that via Word Clock.

In the H9000, I have the following settings showing:

Clocksource: Word Clock

DA_Mode: ADAT

WCLK_TERM: Enabled

Clock Rate: Locked:48000

USB Driver: Detached

I use the H9000 as my Dante Master and everything syncs off of that.  So. once it syncs to the session (which is usually either 48k or 44.1k depending on the session), then everything else syncs to the H9000.

I have 7 other Dante devices on the network, all following the H9000.