You are here

Cannot get emote to connect

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
urowho
Joined: Mar 10 2010
Posts: 14

Cannot get emote to connect

urowho
May 10, 2021 - 04:46 pm

This was working fine, then one day last week it just stopped connecting. I've tried the two networks I have, both auto and via IP. Will not connect. The device shows up but connecting spins for ever and then times out.

 

I've tried flushing the cache and restarting. Makes no difference at all.

 

I've performed a PRAM reset etc. USB oaks fine on system status and I can see the H9000

 

It works on my laptop but not my Mojave Mac Pro!

 

Any ideas? At the moment it's useless.

tbskoglund's picture
Eventide Staff
tbskoglund
Joined: Aug 28 2020
Posts: 132
tbskoglund
May 10, 2021 - 05:29 pm

Hi, sorry for your connection issue. A few questions: 

What is your connection method: direct ethernet, ethernet from your router, or WiFi using the USB dongle? What H9k firmware version and Emote version are you using? 

If you are using the WiFi dongle, you can try unplugging it from the H9k's USB port and plugging it back in to reset the connection. The best way to troubleshoot if there is a connection issue would be to see if a direct ethernet connection from the computer to the H9k allows you to connect to Emote. 

Emote does not connect via USB so your connection issue is independent of it showing up as a USB device on your computer. 

Just to clarify, your H9k can connect to Emote on your laptop (MacBook? What OS?) but not the Mac Pro when using the same connection method?

Please let me know and I can help you troubleshoot your issue further. 

Thanks,

Tyler

 

urowho
Joined: Mar 10 2010
Posts: 14
urowho
May 10, 2021 - 05:54 pm

Hi Tyler, I've got it going with ethernet which is actually fine. It's an easy cable run and it'll do me fine.

 

Just to answer your questions though, 2.0.3[8] and latest firmware downloaded tonight. Interestingly, although the unit connects to the wifi it didn't download and I had to use USB stick. I've removed the dongle and re-attached already and it made no difference. Also used two different wifi networks, again no help.

 

The laptop is an M1 running Big Surprise and the Mac Pro is on Mojave with updates turned off.

tbskoglund's picture
Eventide Staff
tbskoglund
Joined: Aug 28 2020
Posts: 132
tbskoglund
May 11, 2021 - 09:32 am

Thanks for providing that information. 

Are you still having a connection issue? Or was the connection issue only happening with the WiFi dongle and is now solved since you are using ethernet? 

The update list will sometimes not show up immediately on a unit when it has been switched from a direct ethernet connection to a networked connection. Restarting the H9k after changing the network settings will usually fix this and allow you see updates. From now on, you won't need an internet connection to the H9k itself and you will be able to update via a direct ethernet connection from the computer using Emote. 

If you are having connection issues only when using the WiFi dongle or ethernet from the router, the easiest solution would be a direct ethernet connection since every network configuration is different and they can be difficult to troubleshoot. 

Let me know if I can help with anything else.