You are here

Eclipse V3.5B4 posted

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

26 posts / 0 new
Last post
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585

Eclipse V3.5B4 posted

nickrose (Eventide Staff)
January 29, 2008 - 04:41 pm

 V3.5B4 fixes a problem encountered by users of Eclipses manufactured after late 2005, which can output noise following an upgrade to V3.5B1-3.

 Anyone who is successfully running V3.5B3 does not need this upgrade.

sshogrin
Joined: Jan 14 2008
Posts: 6
sshogrin
February 07, 2008 - 06:25 pm
I just went to check out the V3.5B4 file on the Eventide site and have to re-register. What gives? I really don't want to have to look for the serial number again in my rack or thru the unit itself. I've already registered my Eclipse once or twice now. When a company changes their website, they need to update the info to keeps it's clients up to date, instead of the client having to go thru all this work again, what a pain.
IDeangelis
Joined: Jan 9 2008
Posts: 1470
IDeangelis
February 08, 2008 - 04:21 am

There has been a lot of hardware and software changes to build a new structure for support and info, database, website and a total re_organization of how things work.

We understand the temporary inconvenience and apologize for this; our effort for a better future service is one of our current commitments.

thanks

Rozzer
Joined: Jan 23 2008
Posts: 22
Rozzer
February 11, 2008 - 06:36 pm

I found a problem (I think) with 3.5B4. Setup / Midi / Sysex / Seq Out does not work as it should. Button presses no longer send out unique sysex, but all buttons send out the same message, making it impossible now to record button press in an external sequencer.

I reverted back to 3.1 just to check this and it works fine there.

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
February 12, 2008 - 03:48 pm

 It is indeed a problem. Sorry.

 It will be fixed in the forthcoming release.

Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
February 20, 2008 - 04:02 am
I am running the Eclipse 100% WET. Seems when I power up the unit I am getting some DRY signal through, despite the wet/dry showing 100%. A quick adjust of the ratio down and back to 100% fixes this. I am running the Eclipse in parallel within my POD Pro xt. cheers
IDeangelis
Joined: Jan 9 2008
Posts: 1470
IDeangelis
February 20, 2008 - 04:32 am

Hi

please verify there is no MIDI CC message or pedal/switch patched to wet/dry.

Please provide name (and number-s) of the preset-s you notice this for us to try to replicate the problem.

thanks

Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
February 20, 2008 - 04:48 am
Hi. No Midi CC's patched to this. Note I am talking about the "levels" menu, accessible from the front panel levels switch. Applies to any preset upon boot up. Did not occur with 3.1 OS. V3.5B4 is the only update I installed. Cheers
IDeangelis
Joined: Jan 9 2008
Posts: 1470
IDeangelis
February 20, 2008 - 05:43 am

 Hi

I have just verified 3.5B4 here. It boots w/correct wet/dry balance. I have tested several presets.

I suggest you execute a CLEAR STUP _ start w/the STUP key pressed & held. Answer YES to the question you will see.

Some more details on the way your unit is connected and wired/soldered may help.

all the best

Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
February 23, 2008 - 08:16 pm
Cleared setup and still have the same problem. Its flakey. Sometimes its ok other times its not. Output levels are jumping up randomly also. Another issue (i think) Assigning external controllers to FXA & FXB bypass seems to not work correctly with my ground control instant access midi cc's. Yes the Eclipse "sees" the CC, however it requires 2 cc messages (ie 2 button presses on the ground control) each time to bypass or switch on. I do not have this problem with the main bypass, and tap tempo assignments. Perhaps the FX block bypass needs to accepts "momentary" type commands ?? cheers
Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
February 23, 2008 - 09:10 pm
Reinstalled v3.1. No problems at all here............ Just miss the FX A FX B modulation, cheers
IDeangelis
Joined: Jan 9 2008
Posts: 1470
IDeangelis
February 25, 2008 - 01:32 am

 Hi Mr_Clean

regarding the MIDI control of FX blocks BYPASS, Eclipse needs to see a transition from at least 0>65 of the MIDI range to change bypass status. Usually when you hit a MIDI switch the transition goes from 0 to 127 (or 1 to 128) and tha's fine... but this transition must immediately fall down to 0 so that the next tie the unit sees the same transition it will change the bypass staus again. In simple words you need a switch that can work in unlatched mode, that is it doesn't stay on 128 after being pressed.

Many MIDI pedalboard allow to configure switches as latch or unlatched.

As for the other problems you are having, please confirm the exact 3.5 version you have installed and provide the unit serial number. We'll look into this.

Thanks you

all the best

Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
February 25, 2008 - 01:51 am
Hi, thanks for the note. I am using a DMC Ground Control and does not appear to do what you are suggesting. It does momentary switching (which I use for tap tempo), but would be pointless to control FXA & FXB in this way (i have not tested it because I am back on OS3.1),as the LED on the foot controller would not correctly show the bypass status. Can this not be made to work in the same way as Global Bypass? My Ground Control works with the Eclipse perfectly in this way. I upgraded to OS V3.54B4 previously. One suggestion. I would love to see the Global Mix level programmable on a per preset basis (option - Global or per preset). I know that each preset has level control, but in a guitar rig (I play experimental music) sometimes you want 100% wet (no dry signal) and other times some dry signal. Its chore to balance levels in the current state. Running the Eclipse in series is the only way to achieve this (in a simple way, without switchers etc), but its a constant fight to get all the balances right. cheers
IDeangelis
Joined: Jan 9 2008
Posts: 1470
IDeangelis
February 25, 2008 - 02:15 am

Hi

I understand you'd like to have the pedalboard LED reflecting the bypass status. We'll look into it and see if it is possible. 

 Can you use the preset FX a/B MIX parameter?Every p?reset has a MIX parameter for dry/wet balance, available separately for each FX Block. Their settings are stored within the single preset.

all the best

I

P.S. we need your unit serial number , as requested in my previous email! Thanks

Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
February 25, 2008 - 02:34 am
Hi Serial: Q-013569 Re the FXA FXB bypass, I am thinking of adding a couple of Boss dual foot switches hardwired into the back of the unit for other control functions. So maybe I could dedicate 2 switches for A & B bypass and the other 2 for looping (or something....). Yep use the FXA & FXB mix parameter, but if I set the global mix to 100%, and say another preset with the FXA & FXB mix at 50% all the levels are wrong. I want to be able to have some presets with 100% wet and some with "dry signal" of varying amounts. I want my master out level to be consistent relative to above. At the moment its quite a headache to balance all this due to Global Mix level being non programmable. Having said all that its still a fantastic unit !! cheers again
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
February 27, 2008 - 01:03 pm

 For the full release we'lll add FXA and FXB bypass to the setup/externals menu, which will give them the additional "momentary" type commands you suggest.

Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
February 27, 2008 - 05:57 pm

Nick,

Wonderful news. That will certainly extend the units flexibility in a "live" context with midi foot controller cc's etc. Thanks for the response, Mike

Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
March 03, 2008 - 06:52 pm
A suggestion - would it be possible to bypass the input to the block - therefor allowing fx spillover on bypass ?
IDeangelis
Joined: Jan 9 2008
Posts: 1470
IDeangelis
March 04, 2008 - 02:57 am

 Hi

not possible at the moment.

But there's a trick: most algorithms have a SEND parameter, controlling input level to the fx. Instead of using bypass, turn the SEND down with a volume pedal. You fx output will ring out........

best

Mr_Clean
Joined: Jan 24 2008
Posts: 56
Mr_Clean
March 04, 2008 - 03:03 am
Yep do that all the time at the moment ! It was just a thought since, the FX A & FX B bypass is within the DSP it might have been possible............. ;-)
Rozzer
Joined: Jan 23 2008
Posts: 22
Rozzer
April 24, 2008 - 04:48 am

Hello,

 Nickrose said earlier in this thread that the SeqOut bug would be fixed. Any news on a 3.5B5 or an official release? I use SeqOut alot so I've had to revert to 3.1 Sad

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
April 24, 2008 - 11:01 am

 The official release will be out next month....

jac
Joined: May 6 2008
Posts: 18
jac
May 19, 2008 - 12:17 pm

Is the official version almost ready?
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
May 19, 2008 - 01:16 pm

 It's undergoing testing and is on schedule for release this month.

jac
Joined: May 6 2008
Posts: 18
jac
June 03, 2008 - 03:14 pm

Nick, Any new news on the release? I can't wait get my hands on this new feature FXA and FXB bypass from the setup/externals menu.
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4585
nickrose
June 03, 2008 - 03:32 pm

It's going through our release procedure as we speak.

Should be on the Web Site this week.

I'll post the release notes to this forum once it is up there so people know it is available.