You are here

Emote constantly crashes Cubase

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

10 posts / 0 new
Last post
dforman
Joined: Sep 27 2016
Posts: 6

Emote constantly crashes Cubase

dforman
June 03, 2021 - 03:00 pm

Does anyone else have a problem with Emote crashing Cubase constantly? It happens every session, always when changing the FX chain and it's making it impossible to use Emote at all. I'm on a 2019 Mac Pro, Cubase 11 Pro and Big Sur. 

tbskoglund's picture
Eventide Staff
tbskoglund
Joined: Aug 28 2020
Posts: 116
tbskoglund
May 27, 2021 - 01:07 pm

Hi, sorry for your issue. Are you using Emote 2.0? Do you have multiple Cubase sessions open? 

This is something we'll look into but it may take a little while to get back to you. In the meantime, I would suggest using Emote as a standalone app so it doesn't crash Cubase. 

dforman
Joined: Sep 27 2016
Posts: 6
dforman
May 27, 2021 - 03:53 pm

tbskoglund wrote:

Hi, sorry for your issue. Are you using Emote 2.0? Do you have multiple Cubase sessions open? 

This is something we'll look into but it may take a little while to get back to you. In the meantime, I would suggest using Emote as a standalone app so it doesn't crash Cubase. 

Yes, I'm using Emote 2.0 and the latest firmware, and I only have one Cubase session open. The plugin works for a while and then does a hard crash, immediately terminating Cubase as well. Cubase identifies Emote as the culprit and it happens even when I only have Emote open. No crashes using Emote in Studio One 5 Pro or Ableton Live 11.

hemlocxl
Joined: Jun 12 2018
Posts: 33
hemlocxl
May 28, 2021 - 08:46 pm

I use Cubase Pro 11 with a 7,1, but I just use Emote in standalone mode and have no issues.  So that is definitely a viable workaround.  I do most of my work in Pro Tools (I have the HD expansion card for my H9000), where I do use Emote as a plug-in, however

 

dbaylies's picture
Eventide Staff
dbaylies
Joined: Jul 28 2018
Posts: 123
dbaylies
June 03, 2021 - 02:42 pm

dforman wrote:

tbskoglund wrote:

Hi, sorry for your issue. Are you using Emote 2.0? Do you have multiple Cubase sessions open? 

This is something we'll look into but it may take a little while to get back to you. In the meantime, I would suggest using Emote as a standalone app so it doesn't crash Cubase. 

Yes, I'm using Emote 2.0 and the latest firmware, and I only have one Cubase session open. The plugin works for a while and then does a hard crash, immediately terminating Cubase as well. Cubase identifies Emote as the culprit and it happens even when I only have Emote open. No crashes using Emote in Studio One 5 Pro or Ableton Live 11.

Hi dforman,

I'm unable to get this issue to happen on my system - I will shoot you an email to get some more details and see if we can track this down.

David

Kamurah
Joined: Sep 14 2020
Posts: 35
Kamurah
June 05, 2021 - 11:33 am

I have experienced a similar, but not exact same issue, with Cubase PC and Emote.  Happens both in standalone and plugin.  Sometimes, loading presets / algorithms will cause Emote to crash / close.  If I try to open back up, it will close almost immediately.  When this happens, the only workaround is to restart the H9000.  After doing so, Emote seems to work fine in both standalone and as a plugin.  This behavior only happens with certain algos.  I will try to pinpoint which ones are causing the issue.

dbaylies's picture
Eventide Staff
dbaylies
Joined: Jul 28 2018
Posts: 123
dbaylies
June 07, 2021 - 10:55 am

We've identified dforman's issue - it has to do with algorithms that have the external control widget in them (the button that looks like an expression pedal). I've found a fix for this that will be included in the next patch release.

Kamurah
Joined: Sep 14 2020
Posts: 35
Kamurah
June 07, 2021 - 11:20 am

This may be my issue as well.  It appears the algos that are guitar based / expression pedal based are the problem children.

tbskoglund's picture
Eventide Staff
tbskoglund
Joined: Aug 28 2020
Posts: 116
tbskoglund
July 01, 2021 - 05:41 pm

Sorry for this issue! This has been fixed in the latest version of Emote 2.0.4[5].

Please find the installer here: https://www.eventideaudio.com/support/product/14445/installers

Kamurah
Joined: Sep 14 2020
Posts: 35
Kamurah
July 01, 2021 - 06:25 pm

Wow!  Quick turnaround!  Will check it out.  Thank you so much.