You are here

Emote does not store sessions in H9000 anymore

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

9 posts / 0 new
Last post
Edgar9001
Joined: Dec 19 2018
Posts: 15

Emote does not store sessions in H9000 anymore

February 06, 2019 - 10:14 am

Hi,

today Emote doesn’t want to store any more sessions to the H9000 directly... it has worked numerous times
The app crahes after the attempt...
This would be Session #020 ...maybe an issue with the number?

H9000 software 1.0.0.47
Emote shows 1.0.0.38
OSX Mojave on 2017 iMac
Ableton 10.0.5
Usb connections run as they should

Btw.: will there be availability to edit the MIDI mapping in Emote with the next release?

kind regards,

Edgar

Eventide Staff
jfirlik
Joined: Sep 2 2015
Posts: 23

Thanks for the report, I

February 06, 2019 - 06:09 pm

Thanks for the report, I haven't seen this before and have so far been unable to reproduce.  Would you please try updating to the latest version of Emote and see if the problem persists?

Emote 1.0.0[47] for macOS:

https://share.eventide.com/wl/?id=2vq9LC4Aff9BiE4hcCD8Bhtwu9kB6neF

 

MIDI mapping will be included in our 1.1 release which is currently in Beta.

Edgar9001
Joined: Dec 19 2018
Posts: 15

updated Emote to 1.0.0.47 - still crashes

February 06, 2019 - 11:42 pm

jfirlik wrote:

Thanks for the report, I haven't seen this before and have so far been unable to reproduce.  Would you please try updating to the latest version of Emote and see if the problem persists?

Emote 1.0.0[47] for macOS:

https://share.eventide.com/wl/?id=2vq9LC4Aff9BiE4hcCD8Bhtwu9kB6neF

 

MIDI mapping will be included in our 1.1 release which is currently in Beta.

 

Hi,

 

...just updated... and problem still is there.. 

Crahes on attempt to safe the session to the H9000.

 

kind regards,

Edgar

 

 

Edgar9001
Joined: Dec 19 2018
Posts: 15

Hi,

February 07, 2019 - 12:06 am

Hi,

..just checked on my crash report...and it says Emote has 1.0.0.38 instead of 1.0.0.47

...after the download from your website....and installing this for sure

see also screenshots..

 

kind tegards, Edgar.

 

Eventide Staff
jfirlik
Joined: Sep 2 2015
Posts: 23

If you're able to save the

February 07, 2019 - 11:25 am

If you're able to save the session to your computer, would you mind sending me the session along with the full crash report that you're getting?

jfirlik@eventide.com

Edgar9001
Joined: Dec 19 2018
Posts: 15

Hi,

February 16, 2019 - 11:29 am

Hi,

did you check the files i sent to you?
Any ideas why saving to the machine does not work?
What about the current version of Emote, what number is correct?
Why discrepancy between download name and different version after installation?

Kind regards, Edgar.

Eventide Staff
jfirlik
Joined: Sep 2 2015
Posts: 23

Edgar9001 wrote:

February 18, 2019 - 11:55 am

Edgar9001 wrote:

Hi, did you check the files i sent to you? Any ideas why saving to the machine does not work? What about the current version of Emote, what number is correct? Why discrepancy between download name and different version after installation? Kind regards, Edgar.

Hi Edgar,

Sorry, I don't seem to have received any emails from you.  Would you mind sending the files to support@eventide.com and reference this forum post?  I can't seem to account for this happening as its been unreproducible here, but its possible it may be fixed by simply restarting with Sessions+FX Chains keys held to clear the current session state.  The version number of Emote when you hover your mouse over the logo in the bottom right corner of the window is the correct version (should be 1.0.0.47).

Edgar9001
Joined: Dec 19 2018
Posts: 15

jfirlik wrote:

February 18, 2019 - 12:12 pm

jfirlik wrote:

Edgar9001 wrote:

Hi, did you check the files i sent to you? Any ideas why saving to the machine does not work? What about the current version of Emote, what number is correct? Why discrepancy between download name and different version after installation? Kind regards, Edgar.

Hi Edgar,

Sorry, I don't seem to have received any emails from you.  Would you mind sending the files to support@eventide.com and reference this forum post?  I can't seem to account for this happening as its been unreproducible here, but its possible it may be fixed by simply restarting with Sessions+FX Chains keys held to clear the current session state.  The version number of Emote when you hover your mouse over the logo in the bottom right corner of the window is the correct version (should be 1.0.0.47).

 

Hi JFirlik

..i sent and will send the email to audio@eventide.com... and to jfirlik@eventide.com

 

Kind regards,

 

Edgar

Edgar9001
Joined: Dec 19 2018
Posts: 15

jfirlik wrote:

February 18, 2019 - 12:12 pm

jfirlik wrote:

Edgar9001 wrote:

Hi, did you check the files i sent to you? Any ideas why saving to the machine does not work? What about the current version of Emote, what number is correct? Why discrepancy between download name and different version after installation? Kind regards, Edgar.

Hi Edgar,

Sorry, I don't seem to have received any emails from you.  Would you mind sending the files to support@eventide.com and reference this forum post?  I can't seem to account for this happening as its been unreproducible here, but its possible it may be fixed by simply restarting with Sessions+FX Chains keys held to clear the current session state.  The version number of Emote when you hover your mouse over the logo in the bottom right corner of the window is the correct version (should be 1.0.0.47).

 

Hi JFirlik

..i sent and will send the email to audio@eventide.com... and to jfirlik@eventide.com

 

Kind regards,

 

Edgar