You are here

GTR4000, freezing, blank screen/ fragmented carachters.Please help.......

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
mesolimbicNAc
Joined: Oct 20 2017
Posts: 2

GTR4000, freezing, blank screen/ fragmented carachters.Please help.......

October 20, 2017 - 10:47 am

Hi,

 i'm new to the forum.

After years of  wait,since i couldn't afford a 7000, and  sicne i liked it very mushc, I've bought an used GTR4000 in perfect working condition a  couple  of  months  ago.

The seller told  me  it worked fine and  had  the battery replaced recently.

I  tested it and  played with it for half an hour, it was completely fine.

Yesterday evening, after loading a  factory preset, the unit freezed.Controls weren't working.Seemed  stuck on that preset..

I  did  turn it off. Waited a few minutes and turned it on again.The LCD screen  went completely blank.I powered it off again.After    30 minutes,i  turned it on again, now the  screen  was filled  with somehting  that looked  like  little fragments of letters.

So i shut it off again.

This morning i powered it on again, and  the   the display was working, but  looked like it was broke in the middle,i.e. there was no alignment in the vertical  dispostion of the  letters.This problem  affected both thecarachters  belonging to the  parameters of the programs and  the ones of the  intial self test.So i powered  it off

Again, after  20 mintues of pause, blank screen again.

I've tried the  factory restore procedure( turning it on and pressing  key #8) ,to no avail.Same with  turning it on  and pressing °5.

Last time i've  tried, it is impossible to read anyhting on the screen, but the sounds seemed fine.Then ,after 5 minutes, the   sound was freezed on the same   preset again.That also led to no  controls working, and also no  soundlevel showing  on the  led indicators.

After shutting it down, and turn it on again, it worked fine.

I must add that  the unit is  encolsed in a  4  unit  flight case, with  just  a  small electrix repeater  on the top of it.

Since it seems to  be not only a display problem(maybe overheating?), do  you have any suggestion?

Any help would be   very appreciated.

Thank you!

 

 

 

 

 

 

 

 

 

AttachmentSize
Image icon IMG_20171020_094223.jpg25.37 KB
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 3993

Sorry, on a machine that old

October 23, 2017 - 03:45 pm

Sorry, on a machine that old it could be almost anything. It sounds like either memory or power supply, but hard to narrow it down more than that.

You could try opening the top (with the power off) and wiggling any socketed chips or connectors.

 

mesolimbicNAc
Joined: Oct 20 2017
Posts: 2

after a few  attempts, i put

October 23, 2017 - 05:41 pm

after a few  attempts, i put the  gtr4000 out of the 4 U  flightcase it was sharin  wit the  Electrix Repeater,and it worked fine. I tried again,worked fine.Both the dispaly an the whol unit.Eve th  initial check up procedure showed noting wrong

So i took  the Repeater off the  4U  flight  case,and put  only  the Gtr4000 back in, just on the top, leavin  the 2U rack space  below it  free.

Played for  40 minutes, loading different presests, no poblems whatsoever.

So either it was overheatin or the  Repeater-that has a separate  and not onboard power  transformer- was  affectin the   Eventide some way, even when it was not turned on.

I'll do   few more tests during th week, thanks  for  your imput just the same.