You are here

H9000R sample rate

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

7 posts / 0 new
Last post
DeWalta
Joined: Dec 24 2016
Posts: 18

H9000R sample rate

DeWalta
May 30, 2019 - 08:10 am

Hi, am i a happy new owner of a H9000R, the version without the screen...

Where do i set the sample rate on the H9000R (witout the screen)? Emote does not offer sample rate settings, or i havent been able to find it anyway...

 

I keep getting the message:

"Audio has been muted because the sample rate of the computer does not match H9000. To use USB audio, first set the sample rate on the h9k, and then set the computer to the same rate. If youve set the computers rate first, you may need to toggle it again for the h9k to lock."

I am running the H9k as aggregate device as slave with an Fireface800 (as interface) which is also clocked by Word Clock from an SSL AlphaLink ADAT as master clock. So SSL is Word Clock master and FF800 and H9k are slaves.

I could of course change the Word clocking from the SSL Master to the H9k as master.

Toggling / changing sample rate on the SSL (master) does not help and i still get the message...

Where do i set the sample rate on te H9kR "first" if i cant do so with the screen and emote does not offer sample rate change option?

 

Thanks,

David

Tags: 
macgee
Joined: Sep 13 2012
Posts: 215
macgee
May 30, 2019 - 10:48 am

I'm not with it right now but isn't in Emote in the sessions tab and in the clock section?

https://s3.amazonaws.com/com.eventide.downloads/Product+Manuals/H9000UsersManual.pdf

The manual page 52 explains this and shows in Emote and also explains the part about the daw sample rate settings vs H9000, which order to set

Changing the USB Audio Sample Rate From the point of view of the computer, the H9000 is always the clock master. However, it is not possible for the H9000 to enforce that the sample rate of the computer matches its own. Therefore, the user has to set the sample rates manually. When switching to a new sample rate, you should first change the H9000’s sample rate (by selecting a different internal clock source or changing the sample rate of an external source such as ADAT, Dante, etc.), then change the computer’s sample rate. If it detects that the sample rates don’t match, the H9000 will mute the USB audio interface and display a warning in the status bar:

DeWalta
Joined: Dec 24 2016
Posts: 18
DeWalta
June 06, 2019 - 10:10 am

 

 

macgee wrote:

I'm not with it right now but isn't in Emote in the sessions tab and in the clock section?

https://s3.amazonaws.com/com.eventide.downloads/Product+Manuals/H9000UsersManual.pdf

The manual page 52 explains this and shows in Emote and also explains the part about the daw sample rate settings vs H9000, which order to set

Changing the USB Audio Sample Rate From the point of view of the computer, the H9000 is always the clock master. However, it is not possible for the H9000 to enforce that the sample rate of the computer matches its own. Therefore, the user has to set the sample rates manually. When switching to a new sample rate, you should first change the H9000’s sample rate (by selecting a different internal clock source or changing the sample rate of an external source such as ADAT, Dante, etc.), then change the computer’s sample rate. If it detects that the sample rates don’t match, the H9000 will mute the USB audio interface and display a warning in the status bar:

 

 

thank you macgee. indeed i found the option to change the sample rate in the emote app. however the problem here is that you can only choose word clock or internal sample rates... usually on all other machines i know you can activate word clock in or out as well as set a sample rate... here it either or.

since I am syncing the h9k from an SSL alpha link converter via WORD CLOCK and passing the word clock along to an fireface 800 where it is being terminated, i would have to choose word clock in emote, right?

No matter what setting or which way i start the 3 converters/machines - he same error message (saying USB audio deactivated) pops up, even iif i follow the instructions carefully. power on H9k first. set to internal 48k rate. Then change abck to word clock. then power on the other two converters. h9k shold now lock to the incoming SSL word clock, right? error.

even changing sample rate from SSL converter (still clocking H9K via WORD CLOCK) - toggeling back to desired rate (as described in error message). same thing. error.

no matter which order i power up the converters i always get the same USB audio error message.

can someone help or point me in the right direction?

Eventide Staff
jfirlik
Joined: Sep 2 2015
Posts: 64
jfirlik
June 06, 2019 - 12:01 pm

DeWalta wrote:

since I am syncing the h9k from an SSL alpha link converter via WORD CLOCK and passing the word clock along to an fireface 800 where it is being terminated, i would have to choose word clock in emote, right?

This is correct, Word Clock should be selected in the H9000 if you're syncing from an external device.  You shouldn't need to set the sample rate here, it should be assumed from the word clock stream.  If the clock is locked, the selection will remain stable on Word Clock (if there is no lock, it will revert back to Internal after a second).  The error you're seeing about the USB is a somewhat separate issue relating to your computer's sample rate.  Here is the last part of the section from the manual regarding setting up USB audio:

If you change the sample rate in the DAW first, you will have to change it again once the H9000’s clock is changed to match. This is because the H9000 cannot force the computer to re-sync at the new rate; the computer has to initiate this process.

If your H9000 is successfully locked to Word Clock, you shouldn't need to toggle it back to Internal on the H9000 side, you should only need to make sure that the sample rate of your host computer matches the rate of the Word Clock source.  However if the computer was set before the WC sync was established, you might need to switch to a different rate on your computer, then switch it back again to get the USB error message to go away.

DeWalta
Joined: Dec 24 2016
Posts: 18
DeWalta
September 23, 2019 - 03:04 pm

jfirlik wrote:

DeWalta wrote:

since I am syncing the h9k from an SSL alpha link converter via WORD CLOCK and passing the word clock along to an fireface 800 where it is being terminated, i would have to choose word clock in emote, right?

This is correct, Word Clock should be selected in the H9000 if you're syncing from an external device.  You shouldn't need to set the sample rate here, it should be assumed from the word clock stream.  If the clock is locked, the selection will remain stable on Word Clock (if there is no lock, it will revert back to Internal after a second).  The error you're seeing about the USB is a somewhat separate issue relating to your computer's sample rate.  Here is the last part of the section from the manual regarding setting up USB audio:

If you change the sample rate in the DAW first, you will have to change it again once the H9000’s clock is changed to match. This is because the H9000 cannot force the computer to re-sync at the new rate; the computer has to initiate this process.

If your H9000 is successfully locked to Word Clock, you shouldn't need to toggle it back to Internal on the H9000 side, you should only need to make sure that the sample rate of your host computer matches the rate of the Word Clock source.  However if the computer was set before the WC sync was established, you might need to switch to a different rate on your computer, then switch it back again to get the USB error message to go away.

 

Unfirtunately i am still experiencing issues with the USB capability and sample rate / word clock.

 

As mentioned before i am trying to have the H9000 clocked via Word Clock IN BETWEEN an SSL AlphaLink (main converter) and a RME Fireface (acting as Firewire interface to connct SSL via ADAT to Computer)

The H9k is set to Word clock and seems to acept that setting, as it deos not switch back to internal clock after a few seconds. This should mean teh clock is locked, correct?

According to your information above and the manual, in order to get USB audio to work the host computers clock needs to match, whoch is all clear. Since the host cmputer is also clocked via Word clock the settings in the RME (host computer clock) automatically switch to the desired sample rate coming from the SSL (passed along through the h9k). Even if i switch the computers / RME sample rate it automatically switches back within seconds.

 

USB audio on te H9k still DOES NOT WORK! no matter how often i toggle, change the RME/host sample rate back and forth. Again: the computer is a slave as well, so it automatically locks to the desired sample rate anyway.

Now: am i correct assuming that powering up the whole system would make most sense in the follwing order:

1. power up the Master clock (SSL)

2. then power up the H9k recieving the Word clock and locking

3. finally powering up the host computer / RME

 

all these options do not work for me unfortunatyl and having the h9k clocked as slave does not seem to work if i´d like touse USB audio as well...

 

Any help would be highly appreciated!

Thanks,

David

DeWalta
Joined: Dec 24 2016
Posts: 18
DeWalta
September 23, 2019 - 03:30 pm

DeWalta wrote:

jfirlik wrote:

DeWalta wrote:

since I am syncing the h9k from an SSL alpha link converter via WORD CLOCK and passing the word clock along to an fireface 800 where it is being terminated, i would have to choose word clock in emote, right?

This is correct, Word Clock should be selected in the H9000 if you're syncing from an external device.  You shouldn't need to set the sample rate here, it should be assumed from the word clock stream.  If the clock is locked, the selection will remain stable on Word Clock (if there is no lock, it will revert back to Internal after a second).  The error you're seeing about the USB is a somewhat separate issue relating to your computer's sample rate.  Here is the last part of the section from the manual regarding setting up USB audio:

If you change the sample rate in the DAW first, you will have to change it again once the H9000’s clock is changed to match. This is because the H9000 cannot force the computer to re-sync at the new rate; the computer has to initiate this process.

If your H9000 is successfully locked to Word Clock, you shouldn't need to toggle it back to Internal on the H9000 side, you should only need to make sure that the sample rate of your host computer matches the rate of the Word Clock source.  However if the computer was set before the WC sync was established, you might need to switch to a different rate on your computer, then switch it back again to get the USB error message to go away.

 

Unfirtunately i am still experiencing issues with the USB capability and sample rate / word clock.

 

As mentioned before i am trying to have the H9000 clocked via Word Clock IN BETWEEN an SSL AlphaLink (main converter) and a RME Fireface (acting as Firewire interface to connct SSL via ADAT to Computer)

The H9k is set to Word clock and seems to acept that setting, as it deos not switch back to internal clock after a few seconds. This should mean teh clock is locked, correct?

According to your information above and the manual, in order to get USB audio to work the host computers clock needs to match, whoch is all clear. Since the host cmputer is also clocked via Word clock the settings in the RME (host computer clock) automatically switch to the desired sample rate coming from the SSL (passed along through the h9k). Even if i switch the computers / RME sample rate it automatically switches back within seconds.

 

USB audio on te H9k still DOES NOT WORK! no matter how often i toggle, change the RME/host sample rate back and forth. Again: the computer is a slave as well, so it automatically locks to the desired sample rate anyway.

Now: am i correct assuming that powering up the whole system would make most sense in the follwing order:

1. power up the Master clock (SSL)

2. then power up the H9k recieving the Word clock and locking

3. finally powering up the host computer / RME

 

all these options do not work for me unfortunatyl and having the h9k clocked as slave does not seem to work if i´d like touse USB audio as well...

 

Any help would be highly appreciated!

Thanks,

David

 

Maybe you can clarify what setting / changing / toggling the host computers sample rate exactly means? RME settings of the soundcard connecting the converters to the camputer? or are we talking about the sample rate of the DAW?

Eventide Staff
jfirlik
Joined: Sep 2 2015
Posts: 64
jfirlik
September 24, 2019 - 04:36 pm

DeWalta wrote:

Maybe you can clarify what setting / changing / toggling the host computers sample rate exactly means? RME settings of the soundcard connecting the converters to the camputer? or are we talking about the sample rate of the DAW?

This means the sample rate of the H9000 USB Audio device, found in the Audio MIDI Setup pane (assuming you're on a Mac).  If you're using an aggregate device, setting the sample rate on the aggregate device should also affect each individual device, but it might be worth checking the H9000's tab to make sure this is the case.  In most DAWs as far as I know, setting this in the IO setup in the DAW is also the same as setting it in the Mac control panel.

DeWalta wrote:

The H9k is set to Word clock and seems to acept that setting, as it deos not switch back to internal clock after a few seconds. This should mean teh clock is locked, correct?

I may have been wrong about this functionality, as I think this behavior was changed at some time in the past.  Our next software release (due out in the next few weeks) has much better indication of clock status, sample rate, and USB driver status in Emote.  But I think that, if the clock is propagating to your other devices correctly, this is likely not the issue.  

You could try simplifying the setup a bit to isolate what the potential issue might be - using the H9000 as the master clock and USB as the sole audio device to confirm that works - and then building back up the setup piece by piece.  We've never tried aggregating our USB audio device with a Firewire audio device in the same setup, but see no obvious reason why it shouldn't work.