You are here

Low signal from AES output of H9000R and no ADAT

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

5 posts / 0 new
Last post
J20056
Joined: Feb 1 2008
Posts: 207

Low signal from AES output of H9000R and no ADAT

J20056
December 15, 2019 - 09:30 pm

I am using the AES XLR output of the H90O0R abd the signal is extremly low, I can only get to -24dB in my digital mixer.

I am unsure what to do?

Also, I tried using the ADAt outputn instead, but there is no way in Emote to use the ADAt optical ports at all, seems like Emote is unaware that the H9000R has an ADAt I/O at all.

Help!

J20056
Joined: Feb 1 2008
Posts: 207
J20056
December 15, 2019 - 10:52 pm

I made some progress by changing the input sensitivity of the DAC and ADC but it’s weird that I have to do that because when using the digital inputs, there shouldn’t even be any DA or AD conversions. Anyways, it worked and I picked up a lot of db’s so I’m good.
I also found how to select ADAT for the digital input/output but it appears that one has to decide whether you want to use ADAT, AES or SPDIF but apparently only, one can be used at a time. I’m ok with that as I work in 48k, so 8 digital I/O is plenty.

Eventide Staff
jbamberg
Joined: Aug 22 2011
Posts: 215
jbamberg
December 17, 2019 - 09:38 am

J20056 wrote:

I made some progress by changing the input sensitivity of the DAC and ADC but it’s weird that I have to do that because when using the digital inputs, there shouldn’t even be any DA or AD conversions. Anyways, it worked and I picked up a lot of db’s so I’m good. I also found how to select ADAT for the digital input/output but it appears that one has to decide whether you want to use ADAT, AES or SPDIF but apparently only, one can be used at a time. I’m ok with that as I work in 48k, so 8 digital I/O is plenty.

This is, as you say, very weird.  Changing the ADC/DAC settings should have no effect on the AES XLRs.  Could you send us your session so we can look at the routing?

The setting for the digital audio mode is there because some resources are shared between the various digital audio interfaces, so it seemed simplest for users to decide on one they want to use.  Specifically, receivers are shared between the AES, XLR and SPDIF inputs so you can't run all of those at the same time.  However, more flexibility is possible than we currently offer the user.  For example, ADAT is routed separately from the other digital IO, so you could use all 8 ADAT channels and all 8 AES channels.  Or you could use XLRs and some, but not all, of the DB25 channels.  We are planning to re-think this in a software update.

Wiinston's picture
Wiinston
Joined: Dec 16 2015
Posts: 3
Wiinston
June 30, 2020 - 03:43 pm

J20056 wrote:

I made some progress by changing the input sensitivity of the DAC and ADC but it’s weird that I have to do that because when using the digital inputs, there shouldn’t even be any DA or AD conversions. Anyways, it worked and I picked up a lot of db’s so I’m good. I also found how to select ADAT for the digital input/output but it appears that one has to decide whether you want to use ADAT, AES or SPDIF but apparently only, one can be used at a time. I’m ok with that as I work in 48k, so 8 digital I/O is plenty.

 

Hi im having trouble locating the ADAT inputs within Emote. Can you Share with me how you were able to chose ADAT from input list? I see that i have to choose Adat over AES or SPDIF from your comment 

John Baylies's picture
Eventide Staff
Check out my Eventide Gear
John Baylies
Joined: Jun 12 2019
Posts: 70
John Baylies (My Eventide Gear)
July 01, 2020 - 01:22 pm

Wiinston wrote:

Hi im having trouble locating the ADAT inputs within Emote. Can you Share with me how you were able to chose ADAT from input list? I see that i have to choose Adat over AES or SPDIF from your comment

You can select ADAT on the SESSIONS page, under the CLOCK tab, next to DA_MODE

screenshot attached