You are here

Tech 21 NYC Midi Moose

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

3 posts / 0 new
Last post
rlj4214
Joined: Jan 17 2008
Posts: 14

Tech 21 NYC Midi Moose

January 17, 2008 - 05:08 pm

Has anybody used one of these with the Eclipse? Looks pretty cool and I bought it specifically to use with the Eclipse, but I am sure I don't understand how to program these to work together. 

Still reading and trying to figure it out.

Side note, I tried to do the upgrade to 3.5B just to see what happened and whabbo, no action from the MIDI Moose at all.

It at least worked a little with the 3.1 OS.

Once again I am sure that I haven't read enough or figured out how to handle this yet. 

RTFM RTFM RTFM RTFM. Yeah I'm working on that encyclopedia now. Smile 

IDeangelis
Joined: Jan 9 2008
Posts: 1470
January 18, 2008 - 03:21 am

Beta operative systems may have problems. Taking part to a beta program is about helping out finding bugs and other issues. This should usually be done by expert users that do not need the unit for important work at that time (live gigging/recording/etc.)

It may well be the beta version has problems w/MIDI.

Revert to 3.1 and wait for its official release.

best

rlj4214
Joined: Jan 17 2008
Posts: 14
January 18, 2008 - 01:12 pm

I gues it was more of an input for the Beta folks as much as anything else.

It is exceedingly obvious that I need to work on figuring out how to set the switch up anyway. The way it is now really is awkward as I am not 100% sure of what will be switched when. :-)

 I'll get there.  

thanks