You are here

Used Eclipse - Missing Presets?

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

9 posts / 0 new
Last post
wvought
Joined: Sep 19 2017
Posts: 6

Used Eclipse - Missing Presets?

November 27, 2019 - 07:27 pm

I just bought a gently used Eclipse, and now notice that some of the presets appear to be missing:

110, 111, 169, 171, 172, 173, 179, 188, 199

 

The manual says the factory presets (100 - 499) cannot be deleted, so I'm wondering why my unit is missing the above presets.

 

Thanks.

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4418
November 27, 2019 - 07:30 pm

Try updating to the latest version (seeTide Web Site), and re-initializing (see User Manual).

If thatv does not work (see vendor).

PS - make sure your manual is in step with the software.

 

wvought
Joined: Sep 19 2017
Posts: 6
November 29, 2019 - 12:18 pm

I'm going to try updating via CompactFlash card. 

The instructions say "Using your browser, download the Update Card files and save them to disk."

However, I can't find a download link for the files on the instructions page, nor can I find a download on the Eventide site. The one download I did find on the Eventide site is for the serial port method.

 

 

wvought
Joined: Sep 19 2017
Posts: 6
November 29, 2019 - 12:24 pm

Re-initialzing didn't solve the problem. I'm going to try updating via CompactFlash card.

The instructions say "Using your browser, download the Update Card files and save them to disk."

However, I can't find a download link for the Update Card files in the instructions, nor can I find a download on the Eventide site. The one download I did find on the EVentide site was for the serial port.

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4418
November 29, 2019 - 02:37 pm

Uh, look on the Eclipse Downloads page.

The link you want is:

Eclipse Software V4.01 (Mac/Win)

English | Version: Compact Flash Card | Release date: July 30, 2014 | Release Notes

https://www.eventideaudio.com/downloader/846

 

wvought
Joined: Sep 19 2017
Posts: 6
November 29, 2019 - 02:51 pm

Thank you. 

I won't be able to get a CF card until Monday. If I do this update will it at least theoretically install the missing programs?

Also, my unit says System Version V4.04. The update files are for V4.01, so it seems like I'll be going backward.

wvought
Joined: Sep 19 2017
Posts: 6
November 29, 2019 - 02:56 pm

Also, the manual says ANY size (capacity) CF card will work, but I saw a post on this forum saying it's better to stick with the smaller ones. 

Any thoughts on this?

Thanks.

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4418
November 29, 2019 - 10:49 pm

V4.01 and V4.04 are essentailly the same. The differences are for production purposes.

We recommend the use of a card of 2G or less.

 

wvought
Joined: Sep 19 2017
Posts: 6
November 29, 2019 - 11:06 pm

Thank you.

However, I have since stumbled upon the Eclipse Presets List, and to my surprise the "missing" presets were never supposed to be there in the first place. I simply didn't know that some numbers were intentionally skipped by Eventide, and assumed that all numbers (or at least all numbers in the range 100-299) would be used. When I saw the Eclispe Presets List download on the website I immediately checked it and saw that some numbere were in fact left unused.

In my original post I made sure to list the "missing" presets, thinking that it those numbers were intentionally not used someone would chime in and say something to that effect (no pun intended). And as much as I appreciate your assistance, I am surprised that you didn't say it.

Anyway, I'm still going to buy a CF card on which to store presets, so it's nice to know which capacity I should look for.