You are here

2 H9 Algorithm Issue

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
Sashman
Joined: Jun 29 2014
Posts: 5

2 H9 Algorithm Issue

Sashman
July 06, 2014 - 03:37 pm

Hi, 

i bought a regular H9 and i bought a few algorithms, Flanger, Phaser, Micropitch etc.

Last friday i bought a H9 Core, registered it and bought the Medechoverb Algorithm with the Free Coupon.

But when i plugged only my regular H9 to my Pc, the Modechoverb that i bought with the coupon from the H9 Core didn't show up, only when i plug the Core in !

When i'm only plugged the Core to my Pc, all the other Algorithms from the regular H9 showed up, so what's the problem ? 

Both units registered to the same account.

Thanx !

Sash

gkellum's picture
gkellum
Joined: Mar 2 2011
Posts: 2280
gkellum
July 06, 2014 - 03:53 pm

Were both units connected to H9 Control when you made the purchase?  I think the regular H9 wasn't, correct?  If both units were connected, you'd see ModEchoVerb on both...  But in any case it should be easy to get ModEchoVerb on your regular H9.  Just connect it to H9 Control, click the Settings button in the bottom right hand corner of H9 Control, and go to Restore Purchases.  Using the Restore Purchases function will sync your ModEchoVerb algorithm to your regular H9.

Sashman
Joined: Jun 29 2014
Posts: 5
Sashman
July 07, 2014 - 01:04 am

Thanx !

I will try that and see if it works :-)

Sash

Sashman
Joined: Jun 29 2014
Posts: 5
Sashman
July 07, 2014 - 09:29 am

Works perfect.

Thanks a lot !

What a great Pedal, my two H9 replaced all my other Pedals Big Smile