You are here

2X Processing Power in 30 Seconds

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

1 post / 0 new
brock's picture
brock
Joined: Jan 3 2010
Posts: 964

2X Processing Power in 30 Seconds

brock
February 29, 2016 - 08:54 pm

I have no intention of minimizing the legitimate TS issues that can crop up with complex effects systems.  Understandably, many posts focus on the problems encountered.  You rarely see the success stories shared.  But one recent experience was so painless, I'll have to do just that.

I finally broke down and added an H9 Core to my 'board.  I was due for a rebuild anyway, and upgraded the 'dirt' at the same time.  The PitchFactor / H9 Max served me well, but ...  Wired up the Core after the Max, registered the Core with Eventide, and there it was: Double (shared) Max algorithms.  Thirty seconds.  I was prepared to Restore Purchases, but there was no need.

Now I knew chances were slim for a current O/S, so there was the upgrade time to the latest version 5.3.0[4].  I wanted SpaceTime, so now we're up to 10 minutes.  It took longer to gain-stage the new routings and the added distortion FX.  Time well spent, because I'm floored by all of the potential here.

With everything fine-tuned so quickly via USB, I took the plunge, and added a Bluetooth dongle. Win 8.1 laptop + recommended StarTech 2.1 device.  Plugged it in, and let Windows find drivers.  Add Devices in Control Panel, and ...  The new H9 Core was detected, but not the original H9 Max.  Hmm.  Troubleshoot devices ... H9 Core is detected by itself.  And so is the H9 Max (alone).  Try a reboot ...  And that was it.

H9 Max and H9 Core / Shared Max across the room over Bluetooth, the PitchFactor direct over USB, and a USB port left over for the mouse.  Except that now, I don't want to lose the (upstream) PitchFactor.  All three are under H9 Control.  The Bluetooth'ed units have that slight lag delay when switched [USB being 'instant'].

Now I'm going to have to consider yet another auxiliary pedalboard.  First World problems.