You are here

ANYONE USING MIDICLOCK for the loopers beat tempo

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

11 posts / 0 new
Last post
LYLECRILLY
Joined: Jun 3 2008
Posts: 2

ANYONE USING MIDICLOCK for the loopers beat tempo

LYLECRILLY
June 03, 2008 - 12:33 pm
I've tried mine here and when setting loop pre length to lets say 4 beats, the tempo of the loop does not stay in time with an external sequencer. Curious if anyone has had success with this, my tests have not been successful. Firmware Beta 2.02 midi interface both USB from TF and midi from a echo-audio card Sequencer cubase,Reaktor,traktor
cosmorama
Joined: Jan 18 2008
Posts: 14
cosmorama
June 04, 2008 - 04:28 am

It could be a very useful feature! I tried to use my drummer's midi clock to keep in time and record a loop to make some improvisation, but the pedal does not follow the beat. Sad Let's try to ask support if they can add this in the next release...

LYLECRILLY
Joined: Jun 3 2008
Posts: 2
LYLECRILLY
June 07, 2008 - 03:16 pm

I'm surprised no one else has responded, curious if anyone uses the Midi/USB on the the unit....
jnorris
Joined: Jun 14 2008
Posts: 52
jnorris
June 16, 2008 - 05:59 pm

Do you have the same problem whether you use the usb for midi or another midi/usb interface? For example the Uno?

grovest
Joined: Aug 15 2008
Posts: 17
grovest
August 19, 2008 - 12:39 am

 Wow, amazing! I have a brand new Time Factor (anticipated it for months and months and finally clicked the 'buy' button) and thought I'd visit the forum to make my first ever post... ON THIS EXACT subject. 

 I have an Alesis SR18 that I am able to send MIDI tempo to. The Timefactor updates smoothly as tempo changes on the Alesis and displays 'R> x Beats' during looper recording. HOWEVER, it does not 'sync' the loop start / stop points with the nearest beat. I was really expecting that I would be able to create 'perfect' in-time loops using the MIDI clock, but no. Even though the Timefactor can see the clock coming in from the drum machine, it will start a loop upon pressing 'play' immediately, and not on the next beat.

 Maybe I am missing something in the instructions? Because I am somewhat new to MIDI I asked a friend who is very familiar with the subject for what behavior he would expect. He said he would also have expected the loop starts to align with the midi tempo. I'm not talking about stretching the loop length to 'fill' x beats, but just starting playback 'on' the beat. 

 Thanks for reading and any help anyone can offer.

skawiwen
Joined: Aug 27 2008
Posts: 1
skawiwen
August 30, 2008 - 12:44 pm

 8 months after , it's the same problem for new users , i wrote a mail to support and the update is waited , i use Logic pro8 and all my expanders and drums machine receive and play perfectly the time code , except Timefactor and Eclipse , what's a pity for the Rolls's effect.

augustin187
Joined: Oct 5 2008
Posts: 4
augustin187
October 05, 2008 - 06:28 pm
yeah i got this just simply assuming things would sync. i used an electro harmonics pedal that has a midi out to sync midi gear to it. both the rec/play buttons work as transport start/stop for drum machines. i was really hoping i could acheive this with the TF. i want to both slave gear to the TF's tempo and transport, and have it slave and sync to other pieces of gear. no one seams to be using the TF as the master clock. i might have to go buy back the 16 second electroharmonics delay. and why cant i output midi from the switches. only in bank mode? really a bummer
Micah
Joined: Aug 15 2008
Posts: 2
Micah
August 15, 2008 - 02:13 am

I'd like to be able to sync up my loops with a Korg drum machine via midi.  Is it possible?  (I don't have the Time Factor yet, but this would be a must have for me).

Thanks

omaudio
Joined: Sep 16 2009
Posts: 7
omaudio
December 08, 2010 - 12:16 am

Oh man this is so discouraging. Spent the money. Love the pedal. But the fact that loop mode midi output does not work "properly" is such a let down esp as Eventide seems uninterested or unable to fix it. Having a looper send midi clock to sync to a drum machine is so basic. If you are going to put a looper and midi in the same box it is understood that is how you would do it. Argh.

mc_deli
Joined: Dec 6 2009
Posts: 13
mc_deli
January 10, 2011 - 12:30 pm

I have also been trying to get Logic 9 and the Pitchfactor to work via MIDI over USB. The tempo drifts and transport (start/stop) unreliable.

I see there is a video now about using Midi to sync 3 Eventide boxes but it would be great to have a tutorial on how to get the stompboxes in sync with external devices - in particular popular DAWs - surely there must be a raft of people wanting their Eventide effects in sync in PT, Logic, Live etc.....?

theworldin35mm
Joined: Jan 8 2011
Posts: 7
theworldin35mm
January 17, 2011 - 09:43 am

I just bought the time factor for studio work mainly and syncing to daw is essential, is this still a problem with the beta 3? i did not test it after updating...