You are here

Brand new H9 Core refuses to connect by Bluetooth.

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

7 posts / 0 new
Last post
jdeats76
Joined: Jan 8 2021
Posts: 3

Brand new H9 Core refuses to connect by Bluetooth.

jdeats76
January 12, 2021 - 12:21 pm

Just bought a brand new Eventide H9 Core from an authorized Eventide on-line dealer... Connected everything, powered up the device and attempted to Bluetooth connect with my Samsung Galaxy S10 phone. Phone's Bluetooth scanner found the device, but the last four digits of the serial # refused to work as the PIN. Thinking it might be something odd with Android, I just powered down the H9 Core, powered it back on and tried again with my Windows 10 laptop (laptop a 2020 Dell G5 with Bluetooth 4.2 built in, all patches current). Same problem on Bluetooth sync. 

For a final attempt, I tried my wife's 2020 iPad which she got for Christmas last month... Again, exact same result. 

The eventide H9 Core was factory sealed. So there appears to be a batch of H9 Core units with a problem with the serial # printed on the bottom of the device and recondized by the Bluetooth name stamp (boothstep device name H9-xxxx matches the serial on the bottom of the device, so whatever coded the PIN for this one did not make it match the serial number)

Considering the price and history of the brand, I would classify Eventide's H9 pedal products as elite/super high-end territory. Everything should "just work" out of the box following the instructions in the manual. This is clearly a manufacturing/production defect and it's really unacceptable for any pedal product, but especially one that cost more than some guitars.

I'm really shocked by the lack of quality control, but really I just want Eventide to help me get past this as quick as possible, because I need to use this processor and I'm crippled from doing that because without the Bluetooth control software it looses most of it's utility

Support ticket already created, but posting here in case there is some simple remedy/ is this a known issue with a certain batch, etc...? Just want to understand how much of an outlier case my experience might be

Eventide, please help

 

joecozzi's picture
Eventide Staff
Check out my Eventide Gear
joecozzi
Joined: May 19 2015
Posts: 277
joecozzi (My Eventide Gear)
January 12, 2021 - 12:23 pm

This is very odd indeed. Since it is a new pedal, there won't be a problem if you just factory reset it.

Start up the pedal while simultaneously holding down the right footswitch and big black encoder for a few seconds. You should see [INITIA] pop up on the display. After a few moments, it will reset. Try pairing again and let us know if that solves the problem.

jdeats76
Joined: Jan 8 2021
Posts: 3
jdeats76
January 12, 2021 - 12:56 pm

joecozzi wrote:

This is very odd indeed. Since it is a new pedal, there won't be a problem if you just factory reset it.

Start up the pedal while simultaneously holding down the right footswitch and big black encoder for a few seconds. You should see [INITIA] pop up on the display. After a few moments, it will reset. Try pairing again and let us know if that solves the problem.

Thanks for the advice. Gave that a try and made a video of me doing it (sharing video through Google drive link below)

No luck. Taking a wild guess here, but most likely the Bluetooth chip on the board has a problem. This is so frustrating because the H9 Core units are just impossible to find right now and I was lucky to snag this one. Now I'll have to probably wait god knows how long to work my way through all the support channels with Eventide to get a warranty replacement unit.... Is there a way I can just direct cable connect to it and reset the PIN from my PC? I'm willing to give that a shot if it's possible.

https://drive.google.com/file/d/1bxhWI6T5Yh7PPNI-moi_QziOJ7mU2DJ8/view?u...

 

joecozzi's picture
Eventide Staff
Check out my Eventide Gear
joecozzi
Joined: May 19 2015
Posts: 277
joecozzi (My Eventide Gear)
January 12, 2021 - 01:04 pm

There is one more thing we could try, while you wait for a response from Support.

Download the Eventide Device Manger: https://www.eventideaudio.com/support/product/13388/installers

Connect your H9 via USB to a desktop/laptop

Open up EDM and it should detect your pedal. Take note of the serial number there, just in case. Select it, then go to Firmware updates on the left. Choose the top option 5.8.5[1] and install it.

Try pairing with the pedal again.

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 887
bohan
January 12, 2021 - 04:35 pm

You can see or change your pedal's Bluetooth PIN by:

1) Going to setting menu by long pressing HOTKNOB + the right footswitch
2) If you see BLUE, click the HOTKNOB again
3) Now you should see PIN, click HOTKNOB again
4) Now you can see the Bluetooth PIN. Turn the encoder to change, press the right footswitch to move digit.
5) You can exit the setting menu by long pressing HOTKNOB + the right footswitch again

bohan's picture
Eventide Staff
bohan
Joined: Jan 9 2018
Posts: 887
bohan
January 12, 2021 - 04:38 pm

And of course you can use a USB cable to connect to your PC to use H9 Control.

If you'd like to use your Android phone, you should connect to your H9 in the H9 Control app, rather than in your phone's Bluetooth setting.

gas hed
Joined: Dec 4 2017
Posts: 10
gas hed
February 02, 2021 - 06:52 am

Not sure if related but I have an intermittent problem with my H9 connecting to bluetooth.  Sometimes it takes me about 5 or 6 software start ups before it connects.  I try resetting bluetooth on the H9 and sometimes that works, sometimes not.  Because the problem is intermittent I've just been dealing with it.  But it can become annoying.