You are here

H9 Control bug when CLOCK OUT is ON in standard H9

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

4 posts / 0 new
Last post
spaceJam
Joined: Jan 21 2015
Posts: 170

H9 Control bug when CLOCK OUT is ON in standard H9

October 18, 2015 - 08:35 am

Every time I try to load the presets from my H9 in the "Presets List" view I get a "Communication error!" message. See the attached image.

 

If I set the CLOCK OUT value to OFF within the H9 unit, then H9 Control loads perfectly fine.

 

Another strange behavior I notice when the CLOCK OUT value is set to ON is that it takes at least 10x more time to load the H9 Control (when the "Device connected!" popup message appears).

 

Another specifications:

Windows 7 64bit

H9 5.2.0[1]

 

AttachmentSize
Image icon H9Control_bug_clock_out.png127.23 KB
nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4184

Sorry - this is Windows

October 18, 2015 - 08:37 am

Sorry - this is Windows problem for which we currently have no solution.

 

spaceJam
Joined: Jan 21 2015
Posts: 170

-

October 18, 2015 - 01:19 pm

Okay.

Any workaround for this?

 

How about a patch to trick H9 Control and have the MIDI checking disabled during the session.  MIDI doesn't work alongside with USB anyways.

Is something like that doable?

 

Thanks!

nickrose's picture
Eventide Staff
nickrose
Joined: Jan 17 2008
Posts: 4184

Sorry - as far as we know the

October 18, 2015 - 02:38 pm

Sorry - as far as we know the problem is with Windows. We can't do much about that... imagine how much they care.

 

The workaround is to turn MIDIclock off when taliking to Windows. In most cases, this will be annoying, but not stop you from doing anything.