You are here

Lest talk looper

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

1 post / 0 new
kagakuninja
Joined: Jan 24 2008
Posts: 8

Lest talk looper

kagakuninja
April 14, 2008 - 02:26 am

I am probably not the only one who bought this box, thinking it would be an improved Line 6 DL4.  And I can say that the TF totally smokes the DL4, EXCEPT FOR THE LOOPER.

 What I am talking about is the fact that a note sustained across the loop boundry will have a momentary glitch whenever the looper resets to the start of the loop.  I've switched to the 2.02b4 firmware, and the problem is still there.

 This issue has new urgency for me, since my Operheim EDP has started acting flaky.  Now I'm not asking for the full features of the EDP, just the ability to do seamless ambient loops.  The DL4 does this, I know the TF can.  In fact, it already does.  Go into DigitalDelay mode, set the delay to 100% feedback.  Voila, seamless ambient loops.  EXCEPT, when I hit the "repeat" switch to hold the loop, then the TF suddenly adds a glitch to the loop.

 And ironically, the new feature of 110% feedback also makes it harder to use the DigitalDelay as a looper, because I have to fiddle with the knobs to get it to exactly 100% now.  (Side note, I don't want 110% feedback on a digital delay, I would expect something like that on an analog delay emulation)

On another thread, someone indicated there was a way to work around the looper glitch.  If so, can someone post the trick?