You are here

new owner/user - Timefactor + amp Parallel fx loop (dry kill?)

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

1 post / 0 new
JohnnyC
Joined: Apr 30 2008
Posts: 3

new owner/user - Timefactor + amp Parallel fx loop (dry kill?)

JohnnyC
May 02, 2008 - 09:02 am

just bought the timefactor and have it plugged into my amp (framus Cobra) fx line level fx loop. the time factor input/output is set to line level.

 anways the fx loop is parallel(with the fx mix knob set to full full is meant to be series...but its not quite) and i have experienced problems with my GT3 when it was in the loop with the dry/wet signal phasing.

 a little about hte loop...with noting plugged in it...and when the loop fx mix is set to zero and full... it is same volume.at halfway the amps volume is slightly boosted

 anways with teh time factor in DSP or DSP with the delay trails and the amps loopsfx mix is set to zero or full it  works the same as if nothing was plugged in loop (obviously delay/effect on full)

 however in dry kill mode...loop on full is only the effect(eg only the delay parts) and on halfway it is ok but when the loop is on zero it is much louder compared to half.

 i also notice this issue when the fx is bypassed.

so before i get any futher exploring the time factor i wnat to make sure it is setup properly for my loop. any advice/suggestions would be muchly apprecited.

i want hte best tone when the delay is bypassed as well as when hte fx is mixed in.